• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Dimension CANVAS AND OBJECTS Not Showning

Explorer ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Hi, I have seen several similar post I have tried everything and nothing seems to work. Dimensions only shows a Gray screen and I can't objects or anhything on the canvas.

I am suing am Asus These are the spects of m y Computer.

OS Name    Microsoft Windows 10 Pro
Version    10.0.19044 Build 19044
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    M4
System Manufacturer    To be filled by O.E.M.
System Model    To be filled by O.E.M.
System Type    x64-based PC
System SKU    SKU
Processor    AMD FX(tm)-8320 Eight-Core Processor, 3500 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date    American Megatrends Inc. 2501, 3/04/2014
SMBIOS Version    2.7
Embedded Controller Version    255.255
BIOS Mode    UEFI
BaseBoard Manufacturer    ASUSTeK COMPUTER INC.
BaseBoard Product    M5A99X EVO R2.0
BaseBoard Version    Rev 1.xx
Platform Role    Desktop
Secure Boot State    On
PCR7 Configuration    Binding Not Possible
Windows Directory    C:\WINDOWS
System Directory    C:\WINDOWS\system32
Boot Device    \Device\HarddiskVolume2
Locale    United States
Hardware Abstraction Layer    Version = "10.0.19041.1741"
User Name    M4\José Luis
Time Zone    Eastern Daylight Time
Installed Physical Memory (RAM)    32.0 GB
Total Physical Memory    31.9 GB
Available Physical Memory    25.5 GB
Total Virtual Memory    45.6 GB
Available Virtual Memory    37.2 GB
Page File Space    13.7 GB
Page File    C:\pagefile.sys
Kernel DMA Protection    Off
Virtualization-based security    Not enabled
Device Encryption Support    Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/device(s) detected, Disabled by policy, TPM is not usable
Hyper-V - VM Monitor Mode Extensions    Yes
Hyper-V - Second Level Address Translation Extensions    Yes
Hyper-V - Virtualization Enabled in Firmware    Yes
Hyper-V - Data Execution Protection    Yes

So, as you can I see I have a pretty decent system with 32GB of Ram, and a 4 GB A ASUS  PH-GTX1050TI-4G  Video Card running on an NVIDIA processor unit, on Windows 10 64bit, and a solid State Hard Drive, and all latest Video Drivers from NVIDIA.

PLEASE HELP.

Thanks.

TOPICS
Bug , How to , Performance , Problem or error , Windows

Views

323

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Explorer , Jun 17, 2022 Jun 17, 2022

UPDATE: PROBELM SOLVED!

I reached out to Adobe, and together we found the solution, with no settings changed to Dimension nor any piece of software installed.

Let me break down the issue as to what was causing the problem, and how it was rseloved.

PROBLEM:
First, my video c ard is EVIDIA GTX1050TI-4G  Video Card, manufactured by ASUS ( PH-GTX1050TI-4G  Video Card), HDMI + DIVI +DP, 4GB RAM.

I do have a KVMP Switch to connect to multiple computers. Itt supports two monitors, plus I managed to add a th

...

Likes

Translate

Translate
Explorer , Jun 17, 2022 Jun 17, 2022

So, essentially, the solution to my problem was:

1. Unexted your screens (WINDOWS+P)
2. OPEN Dimenion and Create a New Project (or open an old one)
3. Extend your screens again (WINDOS+P)|
4. Rize Canvas size (if need be)
5. Enoy your canvas displaing in ADobe Dimension!

Likes

Translate

Translate
Explorer , Jul 06, 2022 Jul 06, 2022

UPDATE: So far, rendering works just fine using the above solution. I would think that if anyone would have an issue with rendering, all you have to do is switch yor projector screen  to "Duplicate" or :PC Screen Only" while doing the rendereing.

In my particular case, I believe the issue is that I am using and old KVM switch that does not render the same resolution as my video card and/or monitors. I got me another video card (ASUS Dual GeForce RTX 2060 EVO OC Edition 12GB), which is a great car

...

Likes

Translate

Translate
LEGEND ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

The OEM LIC is between you and Microsoft but the solid state drive will not like being used for a page file because Adobe tags that first

 

You say you tried normal work around so did you remove the Adobe system sniff... That's what will be the pickle imo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Hi, thanks for your reply.

What's the Adobe system sniff and do I remove it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

its the software that trys to scan your system Gpu\ driver and match it to one of the 5 or so Adobe tested

https://community.adobe.com/t5/dimension-discussions/dimension-not-starting-quot-minimum-open-gl-ver...

there are a lot of issues with it like not being up dated or just your system doesn't allow Adobe to take control of it... anyway, make a backup copy then test removing it to see if Dimension starts playing nice is one of the old workarounds

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

OK, followe the thread and deleted the sniffer, and the problem remains. I even rebooted my system with no luck.

My problem is not that Dimension is not starting; it's that when it starts the canvas stays dark gray and nothing shows. No error messages are thrown. The funny things is that when I open Creartive Cloud App it says that dimensions is supported by my system, and that is up to date, yet I keep getting this issue.

I think this is an issue that Adobe should fix. I see way too many people complaining about the same thing. I ven upgraded my video old video card, and nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

UPDATE: PROBELM SOLVED!

I reached out to Adobe, and together we found the solution, with no settings changed to Dimension nor any piece of software installed.

Let me break down the issue as to what was causing the problem, and how it was rseloved.

PROBLEM:
First, my video c ard is EVIDIA GTX1050TI-4G  Video Card, manufactured by ASUS ( PH-GTX1050TI-4G  Video Card), HDMI + DIVI +DP, 4GB RAM.

I do have a KVMP Switch to connect to multiple computers. Itt supports two monitors, plus I managed to add a third one using a USB Graphic thatcomes with various USB3 ports. Since my IOGEAR MiniVie 4 Port KVMP (GCS 1644) also has a couple of USB ports, I connected the graphic adapter and plugged the third monitor and DisplayLink  rocgnized with no problems. Speakers are also connected this way, so I can share sound using diffrent computers.

So that's my set up, 3 24 Inches monitors. For some reason, the Adobe Tech kept telling me to unplug the third monitor and see what happens. For some reason, having multiple monitors or using a KVMP was triggering the problem with the Canvas not shoing in Adobe Dimension.

THE SOULTION:

I did unplug the monitor as suggested by Steven from Adobe, but the problem wasn' solved and he said "I still can see your third screen".Steven was already on a remote connection, and although I unplugged the HDMI cable that went to the USB adapter, he still saw the connection because it was the adapater that was connected. So I unplugged the cable form the USB Adapter. But that didn't solve the problem either, but got us to the next step.

So, at this poin I tought of using windows display setting to do display on "PC only", and that did the trick. So, if you are in Windows, do the following:

1. Press WINDOWS [key] + P
2. This display your windows Projector settings. SUre, you don't have a projector, but connecting multiple screens is actually projecting, from Window's stand point.
3. Choose PC Only.
4. If you had Dimension still open, you have to close it.and Re open it.
5. Now the the Cavas displays. SOme times the screen will display super small. So, all you have to do  is resize the canvas, by selcting your size in the size selction but right in the top middle, just aboe the cans. I chose Fit to screen,a nd I'm in business.
6.  At this point you can Extend your monitoes again, by repeating the same comamnad:
WINDOWS+P, and chose extend.

FINAL NOTES:
a) I would assume that if you are using a Mac there's a way to chose to display on a single monitor (equivalent to PC screen only). I don't own a Mac, so I left that to you to figure out.

b) I also asume that you are probaly using a video card that supports mutliple monitors,a nd that you use multiple monitors. this seemed to be the issue for me. But if you only use a single monitor, try the steps (that apply to you) above any way to see if this help you.

Thtas pretty much sums it up. Again, with dimensions closed:
1 WINDOW+P
2. PC Only
3. Open Dimensions and Create a New Scene
4. Rseizez Canvas, if need be.
5. WIDOWS+P to extend your screens

It may not be ideal, but this a way aroud the problem. Good luck folks, and I hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

So, essentially, the solution to my problem was:

1. Unexted your screens (WINDOWS+P)
2. OPEN Dimenion and Create a New Project (or open an old one)
3. Extend your screens again (WINDOS+P)|
4. Rize Canvas size (if need be)
5. Enoy your canvas displaing in ADobe Dimension!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

You didn't tell us you had a cab device to split the monitors and the reason that makes an issue is because vram doesn't share across them i.e, your monitor has zero which means its not meeting the min to run Dimension so the software doesn't run... this result is by design but there are work arounds like adding a fake amount of vram [Windows option only]

 

be aware that your current work around of temp unplugging is still going to run into issues when you try the rendor the designs of the project ... full points to the help desk guys for their efforts

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

I hear, but that's the only thing that has work so far. Adobe had initally told me that my video card was not supported. That was on an old laptop, but I upgrated the Vido Card on a desktop pc and the problem ws still there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

LATEST

UPDATE: So far, rendering works just fine using the above solution. I would think that if anyone would have an issue with rendering, all you have to do is switch yor projector screen  to "Duplicate" or :PC Screen Only" while doing the rendereing.

In my particular case, I believe the issue is that I am using and old KVM switch that does not render the same resolution as my video card and/or monitors. I got me another video card (ASUS Dual GeForce RTX 2060 EVO OC Edition 12GB), which is a great card, but the issue is still there.

Since I still need my 3 monitor set up, now I am shopping around for a new KVM switch that supports 4K (60 Hz). I am almost certain that this will solve the issue, so I don't have to do the hack mentioned above. If it doesn't well, I just keep swithc the Projector screen as referenced aboved. At least I know it works, despite of the inconveniece of switching the display (projector screen) everytime just before I open Adobe Dimension.

I'll keep you posted.

I believe the main problem lies on the fact that most designers and gamers probably have a a set up with multiple monitors also, with varying resolutions, If Dimension—I believe, detects a video card and/or a monitors in your set up that has a lower resoltion than required by the software, then that's when this problem arises. Another think that comes to mind  would be having low quality DP, HDMI and DVI cables. I will also make sure to get 4K cables. The idea is to have all you need—and then some, complying with Dimension's requiremnts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines