Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Dimension Still Doesn't Works

Community Beginner ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

I'm still having the same problem, Adobe Dimension starts but with a blank interface. Now it's giving me error "Does not meet minimum Open GL version. I have Mac Pro 5,1 Mojave 10.14.6 96 GB DDR3 Ram Intel Xeon x5690 x 2 (12 Core). Even the pre-release version giving the same error. Attaching the error screenshot and Adobe Dimension GPU Profiler...

TOPICS
Problem or error

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

the min specs for Dimension

https://helpx.adobe.com/au/dimension/system-requirements.html

 

a 5,1 Mac = 2010 which is just too old

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Hi,

I have the same problem... But my Macpro is 2012... with a 580RX Pro 8Mgb

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

I have this log at start :

 

Last login: Tue May 12 17:56:49 on console
/Applications/Adobe\ Dimension/Adobe\ Dimension.app/Contents/MacOS/Adobe\ Dimension ; exit;
******/Applications/Adobe\ Dimension/Adobe\ Dimension.app/Contents/MacOS/Adobe\ Dimension ; exit;
[app] loading euclid-core
Loading pepper plugin /Applications/Adobe Dimension/Adobe Dimension.app/Contents/Frameworks/euclid-core-plugin.pepper;application/x-escher-plugin
[app] done loading euclid-core
[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0
[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0
[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0
[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0
2020-05-15 15:27:43.496 Adobe Dimension[17815:1019567] *** WARNING: Textured window <AtomNSWindow: 0x7ffc67c4ffe0> is getting an implicitly transparent titlebar. This will break when linking against newer SDKs. Use NSWindow's -titlebarAppearsTransparent=YES instead.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2020 May 16, 2020

Copy link to clipboard

Copied

Please use  https://feedback.adobedimension.com/-adobe-dimension-feature-requests, this is the best place to send bug info for review.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 16, 2020 May 16, 2020

Copy link to clipboard

Copied

Thanks !
Unfortunately, this is a page 404... 😞

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 16, 2020 May 16, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

We have the same GPU, and I'm getting the same error. My Mac Pro is a mid-2010 model though. Dimension does not seem to like the Radeon 580 RX.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

This is the worst thing Adobe can do. If Cinema 4D R21, Maya 2020, ZBrush 2020 can run smoothly on Mac Pro (with quite a high specs) then whats the problem with Adobe Dimension? Even Adobe's own 2020 software run smoothly on Mac Pro 2010, or Adobe just want to sell their partner's new machines?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

LATEST

The funny thing is, not once in any of my interactions with Adobe has a support rep said to me that my Mac was too old, even though I repeatedly told them I have a mid-2010 Mac Pro and they also exported and reviewed a full System Information report from my computer. What they have said is that I should upgrade to Catalina and upgrade my graphics card.

 

You know what else is crazy? I'm using Mojave, and I've just read that Apple removed OpenGL support in Mojave... so OpenGL shouldn't even be an issue. This is quite frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

Hello, I don't know if I can help you with something, but that error came up when I shared the screen from my Macbook Pro to my iPad Pro through the Sidecar, first I had to run Dimension on the Macbook and then share the screen to the iPad through the Sidecar and it runs normally, unfortunately With the LAST UPDATE OF DIMENSION I can no longer run it in any way, I have a post that I opened on that topic but they still have not been able to help me.

Regards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

a sidecar is for looking at your desktop space not running rendors and does not give vram in the same way that the main screen does

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

Exactly, that is fine, but with the last update they threw everything overboard.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2020 Jul 28, 2020

Copy link to clipboard

Copied

Hey

There is a solution 
Go to Adobe Dimension Folder where you install it > Remove "gpu-sniffer-core.exe" > Restart your PC.
Then Everything will work Smoothly,

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2020 Jul 29, 2020

Copy link to clipboard

Copied

But I'm I'm on Mac

--
Best Regards,
Temur Ahmad
Divine Works
Facebook.com/divineworks.biz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

amazing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

I got excited when I saw this, and I even found "gpu-sniffer-core" and deleted it from the Dimension application package on the Mac. Unfortunately, this doesn't solve the problem for me. Dimension still presents the same error message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines