• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

No 3D scene, just a blank screen, but menue options show on the side

New Here ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Just installed Dimentions, looking for an alternative to Fusion 360 and Blender, which both work well on my Dell. Program starts up and I see all the menues on both sides of the screens, but the center scene is blanks, does not show the 3D hash mark floor, and when I drag an object on to the screen, it is not showen, but it's listed on the right in the menue.

What am I doing wrong. I have but one graphics card installed, the Inyel(R) HD Graphics 630 that came with the Dell. Is this the problem?

Any help would be greatly appreciated.

 

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

I am sorry but you posted in the wrong forum. This is the Captivate forum. Will try to move the question.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

When an object is selected you can press the F key, to get it exactly framed. That is worth a try, the model may have coordinates that are away from the center of the model.

When you first run Dimension you may see a report screen, that let you know the compatibility of your system. Did that show any potential issues?

You also could go into Graphics Settings, and add Dimension to the list of application, then set its options to make sure it is using the high performance GPU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

LATEST

1 thanks for adding the screengrab... it clearly shows that Dimension is NOT working and yes the main issue is the Gpu doesn't have any Ram

 

2 how much system Ram is in your Dell mate... less than 8 G = forget about it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines