Activating Design Std CS6 Max OS X 10.6.8

New Here ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Hello, I have repaired my imac and now when I open AI CS6 I am asked to activate it. I try through the window that appears but it does not work. I bought my license in 2013 and they answer me on the chat that they can't help me.

TOPICS
Activation

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2022 Jul 23, 2022

Copy link to clipboard

Copied

Thx Jeff, How do I get my Request Code ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2022 Jul 23, 2022

Copy link to clipboard

Copied

I have no connected device on my account?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2022 Jul 23, 2022

Copy link to clipboard

Copied

Eventually you should see a Serial Number Validation screen and then click

Having trouble connecting to the internet? and use the screens that follow to generate a response code

 

acofl1.pngacofl2.pngacofl3.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2022 Jul 23, 2022

Copy link to clipboard

Copied

TLS 1.2 is now required to connect https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html

-http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2022 Jul 23, 2022

Copy link to clipboard

Copied

LATEST

Can you upgrade to macOS Mojave [10.14.6]?  That was the last macOS version that supports legacy 32-bit apps.

https://apps.apple.com/us/app/macos-mojave/id1398502828?mt=12

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines