Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Activation Required for CS5.5 Master Suite

New Here ,
Apr 10, 2012 Apr 10, 2012

Copy link to clipboard

Copied

I purchased, installed and registered Adobe CS5.5 Master Suite two weeks ago. Since that time I keep facing prompts to activate the suite, which I was under the impression should happen automatically..?
An alert reading 'Unable to activate CS5.5 Master Collection' is followed by 3 options:

- Retry activation

- Contact customer support

- Remind me later

I have tried and tried again to retry the activation. Each time, no matter where I am or what internet server I am using, I am constantly met with 'Please connect to the internet, then press Continue'.

Today I tried contacting Customer Support. After being on hold for 45 MINUTES (!!) without once speaking to a human being, I gave up rather disgruntled.

I have pressed remind me later day after day - but now my days are limited.

What should I do? Any help would be greatly appreciated as it seems that once the product is purchased and money is in their hands, Adobe are impossible to contact. Definitely not the service I was expecting.

Views

5.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Apr 10, 2012 Apr 10, 2012
Mac OS Open a Finder window. Choose Go > Go To Folder. Type "/etc" (make sure that you're is logged in as an administrator). Select the hosts file and open it. Look for any entries that refer to activate.adobe.com and delete them. For example, 127.0.0.1 activate.adobe.com and delete it. Save the file and close it.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 10, 2012 Apr 10, 2012

Copy link to clipboard

Copied

We need to know more about your setup - operating system, hardware specs, how are you connected to the Internet. Could be anything from insufficient privileges so the activation never sticks to your network setup simply never getting connection to Adobe's activation servers...

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2012 Apr 10, 2012

Copy link to clipboard

Copied

Hi Mylenium,

The suite is installed on my MacBook Pro (Mac OS X Version 10.7). I'm not great with computers language so am not entirely sure how to provide that information - but I'll give it a go!

My laptop has a 2.2 GHz Intel Core i7 Processor, with 4GB 1333 MHz DDR3 memory. The startup disk is Macintosh HD.

At home I am connected to the internet via wireless broadband.

At university I am connected through the uni wireless network.

At work I am connected via a network cable.

None of these locations proved effective!

Last night I tried removing the Adobe suite from my computer and then reinstalling - however, this didn't help at all either.

I'm at wit's end!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 10, 2012 Apr 10, 2012

Copy link to clipboard

Copied

Mac OS

  1. Open a Finder window. Choose Go > Go To Folder.
  2. Type "/etc" (make sure that you're is logged in as an administrator).
  3. Select the hosts file and open it.
  4. Look for any entries that refer to activate.adobe.com and delete them. For example, 127.0.0.1 activate.adobe.com and delete it.
  5. Save the file and close it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

Thanks Manish, it appears to have worked. Life saver!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

Hi 

My hosts file did not have any entries about adobe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 10, 2012 Apr 10, 2012

Copy link to clipboard

Copied

Change your system clock to Pacific Standard Time and then check.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2012 Apr 10, 2012

Copy link to clipboard

Copied

I'm located in Melbourne, Australia. I tried changing my system clock to Pacific Daylight Time but that didn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2017 Mar 10, 2017

Copy link to clipboard

Copied

I have the same problem. I have windows, version 10.0.14393. Can you help me?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2016 Sep 26, 2016

Copy link to clipboard

Copied

please i also need help, i am facing the same problem with my master collection cs5 registration.

i try connecting to the internet but still having the same report.

my system is 4gb of Ram hardisk 500gb and processor of 2.60HHz

please i really need help

<Removed by Moderator>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 26, 2016 Sep 26, 2016

Copy link to clipboard

Copied

SirH for details on how to resolve the connection error, preventing CS5 from activating, see Advanced solutions to connection errors with Adobe Creative Cloud and Creative Suite applications​.  If you have any questions regarding the steps listed in the document you re welcome to update this discussion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines