Creative Cloud won't load apps

New Here ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Please help.  I have uninstalled and reinstalled Creative Cloud and the main dashboard opens fine but when I click OPEN on an app (Audition/Premiere Pro) nothing will load.  Just click the button and nothing happens.

 

Again, I've restarted computer, uninstalled/installed program.  What else can I do?

TOPICS
Creative Cloud , Installation

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Does your computer meet the minimum specs for those apps?

If so, did you use the Cleaner Tool?

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Hi shootermcg2,

We're sorry for the trouble. Do you get this issue with all the applications installed or some specific ones? 

Let us know. We'll look into this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

LATEST

What is your OS ? If on Mac you may need to restart and wait for awhile before you can install any app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines