• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

How to stop Creative Cloud from launching when Photoshop starts?

Contributor ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

"Settings > General > Launch Creative Cloud at login" is NOT checked.

"Settings > Apps > Auto-update" is NOT checked.

"Settings > Notifications > App Updates" (and all other notifications) is NOT checked.

 

However, after the most recent update, Creative Cloud launches when I start Photoshop, and pops up a notification to tell me there are updates to my apps. What part of do not launch / do not update / no notifications does Adobe not understand?

 

How do I stop Creative Cloud from launching EVER under ANY circumstances, except when I manually run the exe myself?

TOPICS
Creative Cloud , Feature request

Views

21.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , May 15, 2020 May 15, 2020

The hacky workaround is totally obvious in retrospect.

 

I renamed:

C:\Program Files\Adobe\Adobe Creative Cloud\ACC\Creative Cloud.exe

to something else (something rude! lol).

 

Also these files and every EXE in these folders for good measure (I was in a mood):

C:\Program Files (x86)\Adobe\Adobe Creative Cloud\ACC\Creative Cloud.exe

C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\ADS\Adobe Desktop Service.exe

 

I switched back and forth a few times to confirm: Photoshop no longer starts up

...

Votes

Translate

Translate
Explorer ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

Thanks kglad.   After updating to the latest version of PS, the CC Desktop app always opened with PS. It was irritating, especially during conference calls with screen sharing. In the preferences, I set it up to "not open up on login", but it didn't work. I tried all easy fixes I could find. Nothing worked, and it wasn't that important . However, after your comment, I tried it again and CCDesktop app and CC Desktop app didn't open when I started up PS. So, that is fixed and beats me why. !?!?

I'm sorry about <that final-kglad> comment. I love PS and I felt frustrated. I wish I could edit that. 

Thanks for your help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

all's well that ends well.  (and i edited your messages per your request,)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

Thank you so much!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

you're welcome.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines