Media Encoder - Wrong language

Participant ,
Apr 28, 2017 Apr 28, 2017

Copy link to clipboard

Copied

Although i have the apps language switched to english in the Creative Cloud Settings the Media Encoder only always gets installed with german user interface. I'm working on a german Windows 7 PC.

Does anybody see the same behaviour? and maybe even knows a cure ... ?

TOPICS
Creative Cloud

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 01, 2017 May 01, 2017
Daapap have you set the Adobe Creative Cloud desktop application to install any new installation in English (International)?  You can find complete details on how to adjust this setting at Change the language setting of your Creative Cloud apps​.  By default the language setting for your operating system is utilized.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 28, 2017 Apr 28, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 01, 2017 May 01, 2017

Copy link to clipboard

Copied

Daapap have you set the Adobe Creative Cloud desktop application to install any new installation in English (International)?  You can find complete details on how to adjust this setting at Change the language setting of your Creative Cloud apps​.  By default the language setting for your operating system is utilized.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

This bug persists. I use Windows in Brazilian Portuguese and even if all language settings for Creative Cloud apps is configured to English, I´m unable to install Adobe Creative Cloud desktop application in English and Media Encoder in English: they´re ALWAYS installed in Brazilian Portuguese.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

I have the same issue here, with brazilian portuguese aswell. The other apps like premiere and after effects are installed in the language selected on the CC app, no problems there. But ME insists on being installed in portuguese. I think it might have something to do with the CC app being in PT-BR, but honestly I dont really want to uninstall everything and reinstall in english to find out. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

LATEST

Ok, think I might have found a fix here. Go to the preferences on the ME app, select appearance and choose the language you'd like to work with. Then close the app and open it again. I think ME uses your PC/Mac's language as default, ignoring whatever you've selected as the default installation languge on the CC app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines