"java script" not enabled

New Here ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

spent the better part of the day trying to download and run a new photoshop subscription.  Multiple contacts with adobe's help instant message and even sat for 40 minutes on hold with a person (who disconnected after putting me on hold multiple times!).  Kept getting message that Java script was not enabled.  I went to Chrome (my default browser) and java script definitely enabled, and then did the same for Edge.  Still would not run.  After the entire day, went to internet explorer (who knew that it is still on windows 10), enabled java script, and then presto, everything downloaded and ran fine.  Wish the adobe help line knew that rather than sending scripted help messages that did not help at all!

TOPICS
Creative Cloud , Installation , New user

Views

125

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Glaucoma2, I am sorry that the computer is blocked from running the required actions using Javascript.  I show that you now have three different interactions with our support team.  Would you please bookmark https://helpx.adobe.com/x-productkb/policy-pricing/customer-support-portal.html, which provides information on updating and viewing your active support cases.

 

Beyond the suggestions offered by chat support, I would recommend reviewing the settings for any installed security software. Please make sure the software is using the manufacturer's recommended settings and that it is up to date.   Based on your post, it appears that the ability to interact with javascript is being blocked throughout the entire computer, which is why Chrome and Edge are both generating the same error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

LATEST

I was searching for this fix at the same time you were, and glad I searched again right now because updating IE did it for me too...thank you for sharing!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines