Creative cloud apps won't load and connect.

New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Hello,

 

I just bought Lightroom and Photoshop. When I went to install I suddenly kept getting Machine Debug Manager messages on screen every 30 seconds.

 

When Creative Cloud was downloading the messages kept coming. Creative Cloud also wont load my apps or connect to the Cloud, it stuck loading forever. I'm not getting any error codes, it only tells me starting up takes longer then usal please restart. (No problems on mobile but I ofcourse would want to use my pc)

 

I tried everything on the support page but that didn't work. Reinstalling, restarting the pc and deleting everything in the OOBE location did  absolutely nothing.

The debug messages only stop  when I delete Creative Cloud again.

 

Anyone got some idea's? My 7 day trial became a lot shorter this way lol.

 

Thanks

 

TOPICS
Cloud storage web assets, File sync, Libraries

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

LATEST

click your start button>type winver and embed* a screenshot of the winver window.

 

if you're confident you have a compatible os, use a different browser to download the cc desktop app from here https://creativecloud.adobe.com/apps/all/desktop?action=install&source=apps&productId=creative-cloud or if you have trouble downloading, use the alternative download site at page bottom here, https://helpx.adobe.com/in/download-install/kb/creative-cloud-desktop-app-download.html

 

 

*

kglad_0-1615650460611.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines