Dreaded white screen of death in Creative Cloud Desktop App

New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

So... this is all over the internet but no solutions have worked for me.  Creative Cloud Desktop App only displays a blank, white screen - and when you mouse over it, you can see that the pointer is furiously refreshing.  Please.  I desperately need help with this.

 

  1. Uninstall everything - reinstall everything: no change
  2. Sign out all sessions: no change
  3. Erase all Adobe credentials in the certmgr and Credential Manager (a million of them): no change
  4. Checked for special characters in my user profile: no change
  5. Reset IE Settings: no change
  6. Uninstalled IE and MS Edge: no change
  7. Dropped Firewall completely: no change
  8. Repair Creative Cloud:  no change
  9. Uninstall and reinstall Creative Cloud: no change
  10. Copied and Deleted the \AppData\Local\Adobe\OOBE folder: no change
  11. Deleted the new OPM.db: no change
  12. Downloaded and ran Creative Cloud desktop app uninstaller: no change
  13. Ran Adobe Creative Cloud Cleaner Tool: no change

 

Does anyone have any idea?  Please help.

 

 

 

TOPICS
Creative Cloud, Installation

Views

230

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Try a new Windows user account with admin privileges?

Reinstall Windows?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Corporate laptop. Not an option.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

But as a followup - After I used the double-super-secret creative cloud removal tool, I DID run the installation package with "Run as Administrator."  Didn't work.  But I forgot to document that.

 

THANK YOU!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

This page covers the issue
https://helpx.adobe.com/au/creative-cloud/kb/fix-blank-white-screen-sign-in.html

You may have seen it already. It lso lists:

- Remove Adobe Intermediate CA and Adobe Content Certificates.

- Remove Adobe User and Afobe App Certificates.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

The solutions on this page did not work for me (it was item #3 on my list of things I tried)

I followed the instructions on this page exactly, and there was no change.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

I missed that in your list. Sorry to hear nothing has worked for you. If I come across other options, I'll let you know.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

THANK YOU, SO MUCH!!! I appreciate that!



MATTHEW VECERA
Director, Brand Marketing



Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

didn't mean to post all that crap in my email sig

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

I removed it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Does this mean anything?

 

Description: Unable to start a DCOM Server: AdobeNotificationClient_2.0.1.8_x86__enpm4xejd91yc!App.AppXqpex5tm0c07wf9dx3gww6zdf2gfseeyd.mca as Unavailable/Unavailable. The error: "2147958031" Happened while starting this command: "C:\Program Files\WindowsApps\AdobeNotificationClient_2.0.1.8_x86__enpm4xejd91yc\AdobeNotificationClient.exe" -ServerName:App.AppXbdz14xebceycqvrazxqtnx89wn9e0ebz.mca

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I haven't seen the 'Unable to start a DCOM Server' message before. When does it show up?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

It was in the event log, immediately before a crash that immediately shut down the computer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I did a Google search with that error and came across the forum discussion below:
https://www.reddit.com/r/Windows10/comments/ibaf7t/crashes_since_last_update/

One response guessed it may be a hard drive issue and suggested "Have you tried running sfc /scannow and DISM /Online /Cleanup-Image /RestoreHealth in an administrator power shell (right-click the start menu to find it)? These check for any corrupted system files."

Have you done any Windows updates lately? If you can recall any changes made since it was last working correctly, that may give some clues.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines