Premiere Pro 2021 and After Effects 2021 installer stuck at 91%

Contributor ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

I have tried all the tips, the advance techniques and even the CreativeCloudCleanerTool (the one that is used from the command window) but Premiere Pro and After Effects just will not update or install (as I have tried uninstalling, then reinstalling them). The installer has run for a couple of hours

 

The other apps and Lightroom Classic update no problem, taking somewhere between 5 to 20 minutes each, depending on the app.

 

What can I do about Premiere Pro and After Effects as both are currently uninstalled, and refuse to install?

 

 

TOPICS
Creative Cloud, Installation

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Contributor , Feb 27, 2021 Feb 27, 2021
Thanks for the help. What I needed to know was where the install logs were kept. I have fixed the issue with both Premiere Pro and After Effects. It turned out to be that the installer was unable to delete the previous tutorials (Pro.14) and Learning Panels from the Public Documents. Even as administrator I was unable to delete the folders. Only when I went into Windows Safe Mode was I able to delete the Learning Panels, and with the files and folders not present, the installer could just copy o...

Likes

Translate

Translate
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

first restart your computer

check your installation folder to see if they're already installed

then if they're not installed try installing one (not both at the same time).

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 27, 2021 Feb 27, 2021

Copy link to clipboard

Copied

It is not this, as I have tried many different combinations of installations - single and multiple. In any case CC Apps will queue any requests when you try to install multiple apps together - it forces them to be installed sequentially and singly.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

See here:
https://helpx.adobe.com/creative-cloud/kb/creative-cloud-desktop-app-installation-stuck.html
https://helpx.adobe.com/creative-cloud/kb/stop-responding-downloading-apps.html
https://helpx.adobe.com/creative-cloud/kb/troubleshoot-install-logs-cc.html
https://community.adobe.com/t5/get-started/updating-adobe-creative-cloud-stuck-at-39/m-p/10916241?pa...
https://helpx.adobe.com/creative-cloud/kb/creative-cloud-app-doesnt-open.html
I had a similar issue.

Make sure that you have all Windows updates that are available.

The one thing that was causing it for me, believe it or not, was that I needed to do a clean installation of the latest Studio graphics driver from the NVIDIA website. After doing that and restarting, all was OK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 27, 2021 Feb 27, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the help. What I needed to know was where the install logs were kept.

 

I have fixed the issue with both Premiere Pro and After Effects. It turned out to be that the installer was unable to delete the previous tutorials (Pro.14) and Learning Panels from the Public Documents. Even as administrator I was unable to delete the folders.

 

Only when I went into Windows Safe Mode was I able to delete the Learning Panels, and with the files and folders not present, the installer could just copy over the latest ones.

I suspect a bug in the installer in setting the file and folder permissions that are a problem with the higher security levels in Windows 10 full mode.

I don't find the embedded tutorials useful, so hope that in future updates there is an option to not have them installed.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines