Dreamweaver FTP upload results in 0KB HTML file on server

Explorer ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Been struggling with an problem lately when using Dreamweaver 2021 FTP client on a MacPro (2019) running Big Sur 11.6.2. After "Synchronizing" or "Putting" an html file using the Files window the file size refreshes to 0KB on the server side. When displayed in a browser it shows nothing and view source shows no code.

 

The following has been tried with no change:

  • Remove and reinstall DW via Creative Cloud app and reinstalled.
  • Remove DW via CS5 Cleaner Tool and reinstalled.
  • Completely deleted site in Manage Sites and re-added.
  • Checked and double checked all settings with co-workers problem free set-up.
  • Worked with office network team to check file is passing thru firewall successfully (it is).
  • Created and tested new ftp credentials.
  • Called Adobe tech support twice.

 

Stand alone FTP client (Transmit) works fine.

 

Any other suggestion would be greatly appreciated.

 

Thanks

Views

268

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Who is your web host?

Did you try using Passive FTP under More options?  See screenshot.


image.png

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Hi Nancy,

We host in-house and have had no trouble for about 15 years. 

We also tried toggling variations of the options you hilighted with no success.

 

The only change has been the replacement of the Mac Pro from a late 2013 to the 2019. Even with that, things ran smoothly for weeks. Can't pinpint any other changes except maybe a DW update.

 

Very strange.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

So it worked at one point on this machine and suddenly stopped?

Try Restoring Preferences.

https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html

 

 

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Yes, suddenly stopped working.

Thank you for the link! Will try next week. Time to go home and prepare for a blizzard.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Hunker down and stay warm & safe.

 

 

 

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Hi Nancy,

Tried restoring preferences as instructed. No luck.

The Synch Setting dialog box came up during DW startup and we chose Advanced. Then in the Preferences box we unchecked all Settings to Synch. (attaced png's)

But, when DW was done launching the local files were already loaded and the Test and Remote servers were set-up as they were before.

That seems odd since it appeared to be a clean re-launch. 

Another bit of info - we have an older MacPro (2013) running Catalina 10.15.7 that works fine.

What do you think?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Sync Settings imported saved site settings from the Cloud.  So that's why it was there when you restarted. 

 

 

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Do you think the site settings coming in from the Cloud every time we re-install or re-set keeps imorting the problem?

If so, how do we stop it for testing? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

Do alternative FTP clients work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Yes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Also ensure that you're uploading files to the server's ROOT DIRECTORY.

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

UPDATE - Tried uninstaling DW and installing oldest version available to rule out latest update being the problem.

Still have same problem.

Any other ideas? Anyone? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Who is your web host?

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

We host in-house.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

After much frustration and dead ends troubleshooting we decided to try updating the OS from Big Sur to Monterey.

 

IT SOLVED THE PROBLEM! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

LATEST

Glad you got it all sorted. 🙂

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines