[DW 15 and 19] Site Synchronisation: Time Stamps are not equal

Contributor ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

I have a problem with the site synchronisation.

My steps:

1 I configured a FTP connection in DW 15 on macOS ("FTP via TLS - explicit encryption", which is possible with DW19, does not work with DW15, may be a bug. But that is another story.)

2 I deleted all folders "_notes" in my local site to make sure, that there are no old informations about former synchronisations

3 I choosed the command "Synchronize complete site" with the option "push and pull latest files"

Expected result:

Equal time stamps for alle files locally and remote

But that is not the case. Some are equal, but not all.

Dropbox - Screenshot 2019-04-16 11.03.35.png

What can I do please to get files with equal (latest) time stamps?

I can reproduce the behaviour with DW 19.

Independent of that:

Empty folders which exist only on the remote site, but not on the local site are not suggested for an erasure.
Of course with the choosed option " delete files which only exist on the remote site but not locally"
Again the behaviour of DW 15 and 19 is the same in that.

Views

636

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Hi Mistershortcut,

Sorry for the trouble, you are facing in synchronizing the timestamp for the files locally and remote. I have found a similar thread on this forum Time zone - local and remote server are different http://https://forums.adobe.com/thread/578227

Would you mind looking into this thread and let us know if this helps.

Regards,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Hi HARSHIKA.

Thanks for your hint.

I read the thread, but that does not solve my problem. I activated "notes" in DW, so the synchronisation file *.xml is saved.

When you look at my screenshot you can see, that some time stamps are equal, others are not. And the difference is not "a time zone".

There must be any other reason for the different time stamps.

Please let me know which result do you get after a synchronisation?

Are all time stamps equal after that?

The label in the option of the dialog is precise:
"Direction: Pull and push the latest version of a file"

And further:

Can you reproduce, what I described about the behaviour about " Delete files on the remote server, which do not exist on the local site"

That does not work.

Example:
Remote:
/foo/bar.html

Local:

/foo/ (empty folder)

Expected result of synchronisation:
Suggestion to delete /foo/bar.html on the remote server.

Real result:
No such suggestion

Regards, Andreas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

LATEST

Can anybody reproduce the behaviour I described?

I woud really love to solve the problem with the syncronization.

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines