FTP Firewall blocking error

Community Beginner ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

I cannot connect to server. The error message I've received is:

An FTP error occurred – cannot make connection to host. User limit reached or not authorized to make the connection due to local firewall blocking FTP data.

 

Things I've done

checked with host – I was told everything is entered correctly

checked with my IT guy – he has removed all firewalls from wifi

connected to internet using hot spot on my phone – same error message

checked System Preferences (on my MacBook Pro)and turned off firewall

started and restarted program several times

 

Can anyone help???

Many thanks

Views

161

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 23, 2021 Jul 23, 2021

thank you - i figured it out - all working

Likes

Translate

Translate
Community Beginner ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

using Dreamweaver 21.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Hi,

Can you please confirm if you are able to connect to FTP server using other tools like filezilla etc?

 

Regrds,
DW Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Yes I can connect...in order to work around I created a new site name and put the entire site on my computer...all of that worked but now i can connect, the entire site is synchronized but....when I trying to update a link it doesn't update? Frustrating. I'm also getting the spinning cursor all the time, which is a new problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Sorry, when trying

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

LATEST

thank you - i figured it out - all working

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines