Highlighted

Adobe Dreamweaver cc is super slow

Explorer ,
Jun 21, 2020

Copy link to clipboard

Copied

Hi,

I'm having a typing issue. Adobe Dreamweaver is super slow whenever it comes to typing.

I tried switching the views but it didn't work. Also, my computer works well until I start coding in Adobe Dreamweaver.

Any solutions?

Hi 

 

We are investigating this issue at our end, meanwhile as a workaround can you perform below steps and see if the issue is resolved.

  1. close DW
  2. Go to Registry key press win +R -> type regedit
  3. go to \HKEY_CURRENT_USER\Software\Adobe\Dreamweaver 2020\Temp File List\
  4. delete the Temp File List folder and restart Dreamweaver (before deleting the folder first take backup of the folder, right click on it and select export)

 

Thanks

Dreamweaver Team

Views

5.6K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Adobe Dreamweaver cc is super slow

Explorer ,
Jun 21, 2020

Copy link to clipboard

Copied

Hi,

I'm having a typing issue. Adobe Dreamweaver is super slow whenever it comes to typing.

I tried switching the views but it didn't work. Also, my computer works well until I start coding in Adobe Dreamweaver.

Any solutions?

Hi 

 

We are investigating this issue at our end, meanwhile as a workaround can you perform below steps and see if the issue is resolved.

  1. close DW
  2. Go to Registry key press win +R -> type regedit
  3. go to \HKEY_CURRENT_USER\Software\Adobe\Dreamweaver 2020\Temp File List\
  4. delete the Temp File List folder and restart Dreamweaver (before deleting the folder first take backup of the folder, right click on it and select export)

 

Thanks

Dreamweaver Team

Views

5.6K

Likes

Translate

Translate

Report

Report
Jun 21, 2020 16
Adobe Community Professional ,
Jun 21, 2020

Copy link to clipboard

Copied

I cannot reproduce that problem.

Does this happen with all sites and all files or just certain ones?

Can you show us your code?

 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Jun 21, 2020 1
Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

Yes, in all sites.

 

Likes

Translate

Translate

Report

Report
Jun 26, 2020 1
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

Are you typing in code view or live/design view? Personally I find live view to be slow at times, likely due to the nature of live view. But code and design view are always super responsive.

Likes

Translate

Translate

Report

Report
Jun 22, 2020 0
Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

Even when I'm working in code view it's super slooooow

Likes

Translate

Translate

Report

Report
Jun 26, 2020 1
Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

I'm having the same issues.

Likes

Translate

Translate

Report

Report
Sep 30, 2020 0
Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

Same here. I've taken to working lines of code up in Notepad (links, image embeds, whatever) and then cutting/pasting into DW, having tweaked the particulars for particular files.

Likes

Translate

Translate

Report

Report
Oct 23, 2020 0
Adobe Community Professional ,
Oct 23, 2020

Copy link to clipboard

Copied

Did you upgrade to version 21.0 yet?  I understand the Oct 2020 release addressed the latency issues on Windows.  Be sure to restart your computer after upgrading.

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Oct 23, 2020 0
New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

I updated to v21.0 - it's actually worse than previous versions. Spent 2 hours chatting with Adobe support after I updated, which really didn't lead to any resolution, jsut more wasted time. Since updating to v21.0, the application itself now takes 30 mins to launch. v20.2 wasn't nearly as bad, the start lag was less than 5 mins so I'm now using v20.2 again. These issues are really making the product impossible to work with. I'm now exploring replacement software applications.

Likes

Translate

Translate

Report

Report
Oct 23, 2020 0
Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

Just this morning! In fact almost *immediately* after I posted that note.
Thanks for the pointer; all now appears well -- things are zipping along
nicely.

Likes

Translate

Translate

Report

Report
Oct 23, 2020 0
Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

Fixed! apparently by the update to 21.0. 

Likes

Translate

Translate

Report

Report
Oct 23, 2020 1
New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

I am having the same issue.

 

I work in code view and there is a lot of lag. The last version of DW worked OK, but since the update typing is really slow.

 

 

 

 

Likes

Translate

Translate

Report

Report
Jun 24, 2020 2
Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

Exactly 

Likes

Translate

Translate

Report

Report
Jun 26, 2020 0
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

Try disabling cache in site settings

Are you using GIT?

Paul-M, ACP

Likes

Translate

Translate

Report

Report
Jun 26, 2020 0
Explorer ,
Jun 26, 2020

Copy link to clipboard

Copied

Yes, I'm using GIT.

Where I can disable site cache?

Likes

Translate

Translate

Report

Report
Jun 26, 2020 0
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

Make sure you don't have a large number of staged files in the GIT panel, can happen if you copy a framework or large number of files to your project folder. I have found this can really affect perfomance, try doing a commit if this is the case.

 

Disable site cache in site settings > advanced settings > local info and uncheck enable cache. If you have a large project/lot of files it can make a significant difference....

 

site_cache.jpg

 

Paul-M, ACP

Likes

Translate

Translate

Report

Report
Jun 26, 2020 1
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

I was having problems only with CSS files, I'm using Gtihub, disabling the cache and deleting the temporary files folder on the register on Windows 10 solved the problem with DW 2020

Likes

Translate

Translate

Report

Report
Aug 31, 2020 2
Adobe Employee ,
Jun 27, 2020

Copy link to clipboard

Copied

Hi,

 

Thanks for reporting the issue.

Could you please mention what is the Dreamweaver version with which you are seeing the issue.

Also it would be helpful if you could share a video of the issue.

 

Thanks

Likes

Translate

Translate

Report

Report
Jun 27, 2020 1
Adobe Employee ,
Jul 07, 2020

Copy link to clipboard

Copied

Hi,

Can you please try below steps and let us know if it resolves your issue:

  • Disable site cache in site settings > advanced settings > local info and uncheck enable cache. 
  • In Edit > Preferences (Win) or Dreamweaver > Preferences (Mac) -> Code Hints, deselect Enable Code Hints.
  • Also try to disable On Edit Linting,  click Edit > Preferences (Win) or Dreamweaver > Preferences (Mac). In the category list, click Linting, deselect On edit linting and click Apply.

 

Let us know if this helped.

 

Thanks

Likes

Translate

Translate

Report

Report
Jul 07, 2020 0
Explorer ,
Jul 12, 2020

Copy link to clipboard

Copied

Unfortunately, it didn't work.

Likes

Translate

Translate

Report

Report
Jul 12, 2020 0
Adobe Employee ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi 

 

We are investigating this issue at our end, meanwhile as a workaround can you perform below steps and see if the issue is resolved.

  1. close DW
  2. Go to Registry key press win +R -> type regedit
  3. go to \HKEY_CURRENT_USER\Software\Adobe\Dreamweaver 2020\Temp File List\
  4. delete the Temp File List folder and restart Dreamweaver (before deleting the folder first take backup of the folder, right click on it and select export)

 

Thanks

Dreamweaver Team

Likes

Translate

Translate

Report

Report
Jul 13, 2020 3
Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

After reinstalling ver. 20.2 (and experiencing the same issue again - which goes away with ver. 20.1) and going to the registry, there is no '\temp files,' but there is a '\Temp Files List.'

temp file list.PNG

Likes

Translate

Translate

Report

Report
Jul 13, 2020 1
Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

Deleting the Temp Files List from the registery appears to resolve this issue (Win 10).

Likes

Translate

Translate

Report

Report
Jul 13, 2020 1
Community Beginner ,
Aug 03, 2020

Copy link to clipboard

Copied

Hi,

Can you help for a MAC with same issues.

 

I'm having issues with this across sitewide library file updates and even if I select the File dropdown menu it takes about 20 seconds before the drop down appears and if I select Save As for example it doesn't respond for about 15 seconds. The window box for Save As eventually appears and saving the files is as normal. When I select any file to open this can take around 10seconds. Closing multiple files takes a while too.

 

Unfortunately I can't try the fixes mentioned as the files below don't appear on my iMac nor can I use the win +R. Please can you me know what to on the iMac. 

 

Many thanks,

 

Mike

 

  1. Go to Registry key press win +R -> type regedit
  2. go to \HKEY_CURRENT_USER\Software\Adobe\Dreamweaver 2020\Temp File List\
  3. delete the Temp File List folder and restart Dreamweaver (before deleting the folder first take backup of the folder, right click on it and select export)

Likes

Translate

Translate

Report

Report
Aug 03, 2020 1
Community Beginner ,
Sep 05, 2020

Copy link to clipboard

Copied

I came to this forum via searching for a solution to s-l-o-w performance by Dreamweaver CC 2020 on my Windows 10 laptop.  I don't use GIT.  I tried going into site settings and unchecking cache - it failed to solve the problem.

The thing that DID solve the problem was going into the registry and deleting the Temp File List folder.  Thank you very much, Kratika, for providing this solution.

Likes

Translate

Translate

Report

Report
Sep 05, 2020 1
New Here ,
Sep 07, 2020

Copy link to clipboard

Copied

Deleting Temp File List folder fixed the problem. You saved my day !

Likes

Translate

Translate

Report

Report
Sep 07, 2020 1
Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

This is the only solution that has worked for me. I had to do it more than once, and hopefully, this is not something I have to continue to perform on a regular basis. It seems with this information, Adobe should be able to address the problem and issue an update? I did not experience this on previous versions. Thanks, for posting this solution.

Likes

Translate

Translate

Report

Report
Sep 16, 2020 1
New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

Thank you all ... this finally solved my problem as well.  It's been many weeks of struggling with every site I work on.

 

THANKS!

Likes

Translate

Translate

Report

Report
Sep 21, 2020 0
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Yep worked for me Win 10 pc - Deleting the Temp Files List folder from the registery appears to resolve this issue.

Likes

Translate

Translate

Report

Report
Sep 29, 2020 0
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Worked for me on my Win 10 Surfacebook. I hope it is a permanent fix … ???


Sent from Mail for Windows 10

Likes

Translate

Translate

Report

Report
Sep 29, 2020 0
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Yes .. this has worked.  However still one other item ... whenever I switch to working on a different site, the first html file I open takes a considerably long time to open.... doesn't matter if it's a simple page with little content or one with much content.

Likes

Translate

Translate

Report

Report
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

"However still one other item ... whenever I switch to working on a different site, the first html file I open takes a considerably long time to open"

Disable caching in your site definition settings. Each time you switch sites, DW has to rebuild the cache which slows things down.

Go to Site > Manage Sites > Advanced Settings > Local Info.  Remove checkmark from Enable Cache.

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Sep 29, 2020 0
Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

Yep. tried that one but, it didn't fix it for me. The other solution was
better in addition to switching to "standard" view.

--
Benjamin
Inception Designs

Likes

Translate

Translate

Report

Report
Sep 29, 2020 0
Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

Thanks .. it worked perfectly.

Likes

Translate

Translate

Report

Report
Sep 30, 2020 0