Highlighted

Adobe Dreamweaver cc is super slow

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Hi,

I'm having a typing issue. Adobe Dreamweaver is super slow whenever it comes to typing.

I tried switching the views but it didn't work. Also, my computer works well until I start coding in Adobe Dreamweaver.

Any solutions?

Adobe Community Professional
Correct answer by Paul-M | Adobe Community Professional

Make sure you don't have a large number of staged files in the GIT panel, can happen if you copy a framework or large number of files to your project folder. I have found this can really affect perfomance, try doing a commit if this is the case.

 

Disable site cache in site settings > advanced settings > local info and uncheck enable cache. If you have a large project/lot of files it can make a significant difference....

 

site_cache.jpg

 

Views

225

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Dreamweaver cc is super slow

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Hi,

I'm having a typing issue. Adobe Dreamweaver is super slow whenever it comes to typing.

I tried switching the views but it didn't work. Also, my computer works well until I start coding in Adobe Dreamweaver.

Any solutions?

Adobe Community Professional
Correct answer by Paul-M | Adobe Community Professional

Make sure you don't have a large number of staged files in the GIT panel, can happen if you copy a framework or large number of files to your project folder. I have found this can really affect perfomance, try doing a commit if this is the case.

 

Disable site cache in site settings > advanced settings > local info and uncheck enable cache. If you have a large project/lot of files it can make a significant difference....

 

site_cache.jpg

 

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 21, 2020

Copy link to clipboard

Copied

I cannot reproduce that problem.

Does this happen with all sites and all files or just certain ones?

Can you show us your code?

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

Yes, in all sites.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

Are you typing in code view or live/design view? Personally I find live view to be slow at times, likely due to the nature of live view. But code and design view are always super responsive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

Even when I'm working in code view it's super slooooow

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

I am having the same issue.

 

I work in code view and there is a lot of lag. The last version of DW worked OK, but since the update typing is really slow.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

Exactly 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

Try disabling cache in site settings

Are you using GIT?


Paul-M, ACP - www.webspectrum.co.uk

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

Yes, I'm using GIT.

Where I can disable site cache?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

Make sure you don't have a large number of staged files in the GIT panel, can happen if you copy a framework or large number of files to your project folder. I have found this can really affect perfomance, try doing a commit if this is the case.

 

Disable site cache in site settings > advanced settings > local info and uncheck enable cache. If you have a large project/lot of files it can make a significant difference....

 

site_cache.jpg

 


Paul-M, ACP - www.webspectrum.co.uk

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 27, 2020

Copy link to clipboard

Copied

Hi,

 

Thanks for reporting the issue.

Could you please mention what is the Dreamweaver version with which you are seeing the issue.

Also it would be helpful if you could share a video of the issue.

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 07, 2020

Copy link to clipboard

Copied

Hi,

Can you please try below steps and let us know if it resolves your issue:

  • Disable site cache in site settings > advanced settings > local info and uncheck enable cache. 
  • In Edit > Preferences (Win) or Dreamweaver > Preferences (Mac) -> Code Hints, deselect Enable Code Hints.
  • Also try to disable On Edit Linting,  click Edit > Preferences (Win) or Dreamweaver > Preferences (Mac). In the category list, click Linting, deselect On edit linting and click Apply.

 

Let us know if this helped.

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...