Highlighted

Dreamweaver CC 2017 process "node" high CPU usage

New Here ,
Nov 28, 2016

Copy link to clipboard

Copied

I have installed Dreamweaver CC 2017 on a Macbook Pro (i7, 16 GB RAM) and the process "node", which seems to be connected to Dreamwaver shows a 100 to 120% CPU usage all the time and my fan is running at high spped all the time. Has anyone a suggestion how this can be fixed? Thanks!

Community Beginner
Correct answer by mig15 | Community Beginner

Thanks Jon Fritz II that is an answer - though not ideal, it would solve the problem.

I think I have found an answer that works in the current version!

I switched off "Enable Auto Compilation On File Save" in the "CSS Preprocessors" section of the Site Management screen for the current site I'm working on - and it worked!!

Screen Shot 2018-02-02 at 11.30.21 am.png

When I switch it on, node goes to above 150% and when I switch it off the Dreamweaver node process(es) go to 0%.

I hope others have the same success.

Views

30.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dreamweaver CC 2017 process "node" high CPU usage

New Here ,
Nov 28, 2016

Copy link to clipboard

Copied

I have installed Dreamweaver CC 2017 on a Macbook Pro (i7, 16 GB RAM) and the process "node", which seems to be connected to Dreamwaver shows a 100 to 120% CPU usage all the time and my fan is running at high spped all the time. Has anyone a suggestion how this can be fixed? Thanks!

Community Beginner
Correct answer by mig15 | Community Beginner

Thanks Jon Fritz II that is an answer - though not ideal, it would solve the problem.

I think I have found an answer that works in the current version!

I switched off "Enable Auto Compilation On File Save" in the "CSS Preprocessors" section of the Site Management screen for the current site I'm working on - and it worked!!

Screen Shot 2018-02-02 at 11.30.21 am.png

When I switch it on, node goes to above 150% and when I switch it off the Dreamweaver node process(es) go to 0%.

I hope others have the same success.

Views

30.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 28, 2016 0
145 Replies 145
New Here ,
Apr 07, 2017

Copy link to clipboard

Copied

Hi there,

same Problem here, Dreamweaver CC 2017 -> process "node" runs with 100% CPU usage.

A solution/fix would be nice. Dreamweaver is unusable at the moment...

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2017 0
Adobe Employee ,
Apr 07, 2017

Copy link to clipboard

Copied

Are you facing this issue after updating to the latest version of DW (2017.0.2)?

If that is the case, can you try restarting your computer and let us know if that helps?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2017 2
New Here ,
Apr 10, 2017

Copy link to clipboard

Copied

Hi Preran,

a restart didnt solve the problem. Currently installed is the version 2017.0.1 build 9391.

Theres no update available in adobe creative cloud app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2017 0
Adobe Employee ,
Apr 10, 2017

Copy link to clipboard

Copied

That's strange. Can you try logging out and logging back into the CC deskotp app and let us know if you can see an update?

If you still need help, I will check with my teams in support to see what I may have missed, or pass you on to them for more investigation.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2017 0
Adobe Community Professional ,
Apr 10, 2017

Copy link to clipboard

Copied

erwins79011132  wrote

...

Theres no update available in adobe creative cloud app.


You might be able to prompt the Creative Cloud Desktop App to find the update...

Open the Desktop App

Click the Gear icon in the upper right

Choose "Check for App Updates"

That "should" get the update added to the list for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2017 1
Community Beginner ,
Apr 10, 2017

Copy link to clipboard

Copied

Same happening for me unfortunately, since 2017.0.2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2017 0
Adobe Employee ,
Apr 12, 2017

Copy link to clipboard

Copied

While this is no consolation, we haven't heard of many users with a similar issue with the latest update. Can you provide me with details about your OS as also ensure that your computer meets system requirements?

System requirements for Dreamweaver

Also, does this happen with all files or just some?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 0
New Here ,
Apr 12, 2017

Copy link to clipboard

Copied

Thank you Jon Fritz II, but this wont help.

@Peran: OS X - 10.11.6 - i7 2,5ghz - 16 GB - Macbook Pro Retina 15 inch

Just one Update at the moment available - Camera Raw

Dreamweaver stil on 2017.0.1

Logout/Login also doesnt help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 0
Community Beginner ,
Apr 12, 2017

Copy link to clipboard

Copied

Hi - thanks for replying.

Model Identifier: MacBookPro11,2

Processor Name: Intel Core i7

Processor Speed: 2.5 GHz

Number of Processors: 1

Total Number of Cores: 4

L2 Cache (per Core): 256 KB

L3 Cache: 6 MB

Memory: 16 GB

Happened while I was working on a few PHP files. Don't have live dynamic/preview activated, just using code view. It hasn't been playing up today however. I'll keep an eye on it and post if it happens again. Many thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 0
Community Beginner ,
Apr 20, 2017

Copy link to clipboard

Copied

Preran

I have this issue, too... in my case node is using over 100% of CPU.

I just updated to the latest version of Dreamweaver this afternoon, but it doesn't seem to have incremented the version number in About Dreamweaver. Still says 2017.1 build 9583.

I'm in code view, and it kicks up when I open Dreamweaver and stays going until I close it.  Not sure if it is related to views or sass processing.

  Model Name: MacBook Pro

  Model Identifier: MacBookPro11,5

  Processor Name: Intel Core i7

  Processor Speed: 2.5 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 6 MB

  Memory: 16 GB

This is basically making Dreamweaver unusable.  My machine works, but it's sluggish when DW is open.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2017 0
Adobe Community Professional ,
Apr 20, 2017

Copy link to clipboard

Copied

Color me obvious  but did you restart your computer after the update? 

Nancy

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2017 0
Community Beginner ,
Apr 20, 2017

Copy link to clipboard

Copied

I hadn't, but I have now... and no change. Node rises to the top when Dreamweaver is launched at over 100% CPU. Quitting Dreamweaver makes that go away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2017 0
Adobe Employee ,
Apr 21, 2017

Copy link to clipboard

Copied

That's strange. I am not sure as to why the update did not go through. We have heard of a few CPU issues but not many with the latest versions.

Please send me your Adobe ID, location, and phone number over a private message. We will get in touch with you for investigation. To send a private message, click my picture and use the message button. If you are in a rush, you can contact support directly using this link Contact Customer Care

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2017 0
Community Beginner ,
Apr 21, 2017

Copy link to clipboard

Copied

When I try PMing you through this system, there is script error that appears to get in the way of sending (unless the send worked, and it's just not showing a successful send).

Tim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2017 0
Adobe Employee ,
Apr 24, 2017

Copy link to clipboard

Copied

Hi Tim,

I have not received your message. Can you try clearing your browser's cache or try using a different browser? I have received many messages from this forum today, so I don't think it is an issue with the forum.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2017 0
New Here ,
May 03, 2017

Copy link to clipboard

Copied

Did your issue get resolved? All of my applications are causing my computer to freeze requiring me to force restart. Dreamweaver, Illustrator, Indesign. MACBOOK 12" User here. Fully updated (re-installed) 2017 April releases of Creative Cloud. Never had an issue with my machine before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2017 0
Community Beginner ,
May 03, 2017

Copy link to clipboard

Copied

I am still experiencing this issue. I just PM'd Preran this evening to try to get it resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2017 0
Community Beginner ,
May 04, 2017

Copy link to clipboard

Copied

Same. He raised a support case for me, haven't heard anything back yet though. Problem still persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0
Adobe Employee ,
May 04, 2017

Copy link to clipboard

Copied

Have you still not been contacted? From what I see, your support case has been picked. Did you go through your email and voice mail messages to see if the team tried to contact you?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0
Community Beginner ,
May 04, 2017

Copy link to clipboard

Copied

Hi Preran -

Saw a message this morning... I think someone is going to call me soon. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0
Explorer ,
Jun 03, 2017

Copy link to clipboard

Copied

Im having the same issue. Super high CPU usage, fan super loud, Battery dies in about an hour without being plugged in with Dreamweaver CC 2017. I really hope there will be a fix soon.

Screen Shot 2017-06-03 at 7.02.39 PM.png

Screen Shot 2017-06-03 at 7.14.15 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2017 1