• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Reader Extended PDF feature of Adobe Acrobat Pro 2017 throws an error

New Here ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

Dear Community,

 

We have been using Adobe LiveCycle Desigenr ES4 11.0.1.20130826.2.901444 to create Dynamic XML forms and Adobe Acrobat Pro 2017 to extend them so they can be edited and saved in Acrobat Reader.


In Acrobat, File menu > Save as Other > Reader Extended PDF > Enable More Tools (includes form fill-in & save)... is used for this.
Since January 7, 2023 we haven't been able to use this feature. It provides an error "This document could not be Reader Enabled".

 

As written in the following articles, it seems that Adobe Root CA certificate expired on January 7, 2023:
https://experienceleague.adobe.com/docs/experience-manager-65/forms/administrator-help/configure-acr...
https://borncity.com/win/2023/01/04/attention-central-adobe-ca-certificate-expires-on-january-7-2023...

 

We have the following product:
"Acrobat Professional 2017 17.0 MLP AOO License HU (65280396)"
As persistent license for the product was purchased intentionally to provide this very feature, I would hope to have a solution to any time bomb in it.

 

There is a workaround to set system clock before Jan 7, but that's not an option for live environments.

 

Under 'Edit > Preferencies > Signatures > Identities & Trust Certificates > Trusted Certificates settings' there are two certificates shown:
Adobe Root CA (expires on Jan 9. 2023)
Adobe Root CA G2 (expires on Nov 28, 2046)
However, Reader Extended PDF feature doesn't seem to use these certificates: if I delete both certificates I can use the feature by setting the system clock before Jan 7, 2023.

 

Please help finding a proper way to have the feature working again.

 

Thanks a lot,
Balazs

TOPICS
Acrobat , Enterprise , How to , Licensing

Views

292

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

I have the exact same issue too. I create the forms using Livecycle desginer and I unable to extend the forms to read enabled. I installed the latest acrobat from create cloud, tried the save as option and get the same error message. I hope you find an answer soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

There is unlikely to be an update for obsolete versions of Acrobat. You might be lucky with Acrobat 2020.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

No luck with the newest versions of Acrobat. The problem persists, no fixes on the internet working

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

What SPECIFIC "latest" version do you have? Please give full version string like 2017.123.98765?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Sorry, that was a mistake on my side 🙂 I was informed that my request for update to 22.003.20310 was completed. But as it turned out the IT updated only Reader, request for Pro update is still being processed. I will be sure to get back here and update my answer when I have bothe Reader and Pro 22.003.20310. Sorry for the confusion 🙂 Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Finally got my 22.003.20310 version of Pro and it works, not only for signing but also for the LCD/AEM Forms 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

LATEST

@MLas 

 

thank you for the update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Also, all old versions of Acrobat Reader, all obsolete, are now also unusable if they need Reader Extensions. So far as I understand it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines