• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Editing Table Header Row

Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

There is a custom style table that was created by a colleague who’s no longer with the company. I’ve removed the custom style table formatting; however, when I attempt to add the new color to the table header row, the top and bottom portions of that header row will not fill in with the color I’ve selected. I used Pargraph Designer > Advanced tab that gave me the new color blue. I attempted to use Table Desinger > Shading tab to no avail. Does anyone know how I’m able to get the top and bottom portions to fill in with the blue color I selected? See the images below for clarity.

 

Alicia277764440o1j_2-1706552697863.png

 

Initial color (Gray) for the table header row

 

 

Alicia277764440o1j_3-1706552697865.png

 

After adding the blue color to the table header row

 

Views

158

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 29, 2024 Jan 29, 2024

The status area should say Heading Cells. If it says Body Cells, then the first row of your table is not a Heading Row.

Votes

Translate

Translate
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Hi. Check your Ruling. I looks like you may have the Double Ruling Format applied. That is what is giving you the gap.

 

image.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Thank you for you advice. I've higlighted the header row and I'm in the Ruling tab, but I don't see anything indicating there is a Double Ruling format applied.

Alicia277764440o1j_0-1706553621224.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Select the row and in the Custom Ruling & Shading dialog box and click the Show Current Settings button. That will show you if there are any overrides.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

This is what I see in that window. It shows there is an overridden applied. I'm new to FrameMaker, so I'm still learning as I go.

Alicia277764440o1j_0-1706554280108.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

OK, in the Custom Ruling & Shading dialog box, choose From Table for both Ruling and Shading areas and click Apply. It will remove the Ruling override. Then you can use the Table Designer to apply your desired settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Ok, I did that. I also removed the previous setting I applied from Paragraph Designer, but when I go to the Shading tab in Table Desiner and apply the color to the header, it doesn't give me anything. What else am I missing?

 

Alicia277764440o1j_0-1706556414076.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Select the entire row and look in the lower left corner of the document window (the status area). Does it say it is a header row that is selected?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

The status area should say Heading Cells. If it says Body Cells, then the first row of your table is not a Heading Row.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Ok, got it...thank you for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

If you have a lot of tables where the first row is actually a Body Row, see my TableCleaner script. Tables imported into FrameMaker from Word will have this issue. www.frameexpert.com

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Ok, thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

LATEST

Rick: The status area should say Heading Cells. If it says Body Cells, then the first row of your table is not a Heading Row.

This might be step 0 of debugging inherited Header problems: is it really Heading row, or is it just a Body row that was stylized to look like a header.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines