FrameMaker menus skip when using a mouse

Community Beginner ,
Sep 24, 2019 Sep 24, 2019

Copy link to clipboard

Copied

When using the mouse to open the top menus of FrameMaker, the menu jumps 1-5 items to the left, making it impossible to select a sub-item on the top menu. Moving the mouse right or left will then open drop down menues several items to the left.  I have to use either keyboard shortcuts, or select the menu and navigate through the menu using the keyboard.
This happens consistently when I use FrameMaker on one screen, and not on another.
Setup: Windows 10. Laptop with two additional screens connected via a docking unit.

Views

818

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 24, 2019 Sep 24, 2019

Copy link to clipboard

Copied

I had the same problem when I've connected a TV to my laptop instead of my screen.

In my opinion it's not a FrameMaker problem, but a matter of your graphic card. Just play around with your resolution setting. Sorry if I don't have a better solution

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 24, 2019 Sep 24, 2019

Copy link to clipboard

Copied

My coworker had this issue when he switched the positions of his primary and secondary monitors. He says that as long as the primary monitor is on the left and the secondary monitor is on the right, FrameMaker works fine. So check your display settings and make sure that it reads 1, 2 and not 2, 1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

I have had this very same issue. This is a ridiculous "solution."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 24, 2019 Sep 24, 2019

Copy link to clipboard

Copied

Hi, 

This is not a FrameMaker specific issue but a Resolution mismatch issue on windows.

A very simple solution to this is close all your applications and just sign out and Re-sign into the system .

 

-Pulkit

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

I've just tried the method you suggested but it did not work. I tried the method LinSims mentioned and it's working now. To me, that's a FrameMaker issue as the other applications do not have this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

LATEST

Just FYI, I bumped into this problem as well and I found the solution in this thread:

 

https://community.adobe.com/t5/indesign-discussions/menu-bar-jumps-to-wrong-tab/m-p/10796133

 

It sounds like your solution is about the same or closely related.


Russ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines