have edited my post - and now it is gone!

Adobe Community Professional ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

I just created a post with titel "Strange behaviour of ESTK in Windows 10 - and forgot to tag it with Scripting.

Hence i opene it again for editing and added that tag by slecting Scripting and re-posted.

This thingy does not appear in the forum. Kruzitürken!

TOPICS
Error

Views

295

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 29, 2019 Oct 29, 2019
Oh yeah - definitely still somewhere - 10701069 is the new one & 10701041 is the first

Likes

Translate

Translate
Adobe Community Professional ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

It's back now Klaus - some glitch in the forum software I guess?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

No, its a retyped post - just look at the time stamps...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

Oh yeah - definitely still somewhere - 10701069 is the new one & 10701041 is the first

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

LATEST

I again got these e-mails Click here to view the replies and mark one correct.

But there is no such button to mark a post as Correct/Solution

It was always my habit to use these indicators.

Klaus

 

Edit

I just noticed that these buttons/options appear only if I decide to Reply. The the whole list of options is presented at the end of a post - not at all reasonable!

In My Humble Opinion Correct Answer is far mor important than Like or theother kukelores.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines