Unable to launch Edit Manage Layout of Responsive HTML5 Configuration File

New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

When I click the edit command of the layout setting file of Responsiv HTML5 from FrameMaker 2020 (16.0.2), the screen stops and becomes unresponsive.
Reinstalling or uninstalling the old version does not help.
Please let me know if there is a cause or remedy.

* I was able to publish only.

スクリーンショット 2021-06-11 113334.png

TOPICS
Error , FAQ , Publishing , Responsive HTML5

Views

127

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Which version of FM do you have ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

I only have FrameMaker 2020 version 16.0.2 installed.
I used to have FrameMaker 10, but now I have uninstalled it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Hi,

 

Difficult. When I do this here, everything is fine.

Does the context menu close, when you click Edit?

Is the new dialog possibly hidden by other dialogs/windows?

Is it possible that you change the FrameMaker GUI language to English and check this again?

(I doubt that you can this.)

Do your colleagues have the same issue?

Do you experience this issue with all files? Or only book files or single files? What happens, when you create a brand new file with FrameMaker's default template?

Is your file structured or unstructured?

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Just thinking out loud, 

 

Could be an issue with your PC (RAM usage or something) or your Operating System... 

 

Do you have the most recent version of Windows ? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

Hey @YK_20210610 

I checked internally on FrameMaker 16.0.2 Localized Build but didn't get any issue you like this.

Troubleshooting you can try 

  • Taking new sts
  • Cleaning appdata /preference folder

If you still face issues, the Support team can help you out 
Ref: https://helpx.adobe.com/in/contact/enterprise-support.other.html#framemaker

Thanks
Pulkit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines