Highlighted

Are you getting “Failed to publish. Check if JRE is installed” error even after having JRE installed

Adobe Employee ,
Dec 03, 2019

Copy link to clipboard

Copied

It is frustrating when you are trying to get something done and you get an error message that you least expected. Don’t worry, we know how to fix it. One of the main reasons for this is incorrect version of JRE on your system is that you are using an incompatible version of JRE. If you are using a 32-bit system, make sure you have 32-bit version of JRE installed. Similarly, on a 64-bit system, you must have 64-bit JRE. If you mix it, then FrameMaker will fail to recognize it.

This issue and its resolution has been discussed in more details in this thread.

TOPICS
Publishing

Views

478

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Are you getting “Failed to publish. Check if JRE is installed” error even after having JRE installed

Adobe Employee ,
Dec 03, 2019

Copy link to clipboard

Copied

It is frustrating when you are trying to get something done and you get an error message that you least expected. Don’t worry, we know how to fix it. One of the main reasons for this is incorrect version of JRE on your system is that you are using an incompatible version of JRE. If you are using a 32-bit system, make sure you have 32-bit version of JRE installed. Similarly, on a 64-bit system, you must have 64-bit JRE. If you mix it, then FrameMaker will fail to recognize it.

This issue and its resolution has been discussed in more details in this thread.

TOPICS
Publishing

Views

479

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2019 0

Have something to add?

Join the conversation