Highlighted

Error with German language in FM template

Community Beginner ,
May 17, 2019

Copy link to clipboard

Copied

I am creating a German Language template in FM. I chose German- Germany (2006 Reform) for my language and received the following error in the console:

"The hyphenation provider Duden for the language German - Germany (2006 Reform) does not match the session settings.

New dictionary settings will apply, which may affect the text layout."

I am not sure how to proceed since this is the recommend flavor of German to use from our translators. Any ideas?

Adobe Community Professional
Correct answer by LinSims | Adobe Community Professional

Winfried Reng​ answered this a few days ago in a thread where this was an aside. Basically, you can ignore the message, and there's a setting in Preferences that can suppress it.

Views

201

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error with German language in FM template

Community Beginner ,
May 17, 2019

Copy link to clipboard

Copied

I am creating a German Language template in FM. I chose German- Germany (2006 Reform) for my language and received the following error in the console:

"The hyphenation provider Duden for the language German - Germany (2006 Reform) does not match the session settings.

New dictionary settings will apply, which may affect the text layout."

I am not sure how to proceed since this is the recommend flavor of German to use from our translators. Any ideas?

Adobe Community Professional
Correct answer by LinSims | Adobe Community Professional

Winfried Reng​ answered this a few days ago in a thread where this was an aside. Basically, you can ignore the message, and there's a setting in Preferences that can suppress it.

Views

202

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 17, 2019 0
Adobe Community Professional ,
May 17, 2019

Copy link to clipboard

Copied

Winfried Reng​ answered this a few days ago in a thread where this was an aside. Basically, you can ignore the message, and there's a setting in Preferences that can suppress it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2019 1
Community Beginner ,
May 17, 2019

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2019 0