Highlighted

Menu Items Not Working From Cursor in FrameMaker 2017.

Explorer ,
Dec 20, 2017

Copy link to clipboard

Copied

I just installed TCS 2017 and opened FrameMaker 2017. When I use my cursor to click on either the File or Edit menu items, once I move my cursor to select an option from the menu the Help or Window menus open. All other menus work fine as I can click on them with my cursor and select from the menu of options. I can use my arrow keys to move up and down those menus, just not my cursor. Has anyone heard of this before and if so, is there a fix for it?

So, I've found out more on this with our IT group here. Actually, when I "undocked" my laptop to bring it to IT to show them the issue, the issue disappeared and all was fine. That made them think it had to do with scaling as it works on my laptop screen just fine, but on my bigger monitor it doesn't. Although I have have two bigger monitors and FM works just fine from one of them, just not the one that I have FM on (of course ). So, I don't think it's really a FM issue, but a hardware setup issue with scaling or the graphics car (which I'll mention to our IT guys). Thanks for the responses and if I find out something definite, I'll add it to this string in case someone else has a similar issue. Thanks for the responses and Happy Holidays!

Views

626

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Menu Items Not Working From Cursor in FrameMaker 2017.

Explorer ,
Dec 20, 2017

Copy link to clipboard

Copied

I just installed TCS 2017 and opened FrameMaker 2017. When I use my cursor to click on either the File or Edit menu items, once I move my cursor to select an option from the menu the Help or Window menus open. All other menus work fine as I can click on them with my cursor and select from the menu of options. I can use my arrow keys to move up and down those menus, just not my cursor. Has anyone heard of this before and if so, is there a fix for it?

So, I've found out more on this with our IT group here. Actually, when I "undocked" my laptop to bring it to IT to show them the issue, the issue disappeared and all was fine. That made them think it had to do with scaling as it works on my laptop screen just fine, but on my bigger monitor it doesn't. Although I have have two bigger monitors and FM works just fine from one of them, just not the one that I have FM on (of course ). So, I don't think it's really a FM issue, but a hardware setup issue with scaling or the graphics car (which I'll mention to our IT guys). Thanks for the responses and if I find out something definite, I'll add it to this string in case someone else has a similar issue. Thanks for the responses and Happy Holidays!

Views

627

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 20, 2017 0
Adobe Community Professional ,
Dec 20, 2017

Copy link to clipboard

Copied

No, that's obviously not expected!

Make sure you have the latest patch installed (14.0.3.500) via the Help menu, and contact Adobe support for further help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2017 0
Explorer ,
Dec 20, 2017

Copy link to clipboard

Copied

Thanks. I wonder if reinstalling TCS would help also. My coworker who also upgraded is experiencing the same thing but with the Graphics menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2017 0
Adobe Employee ,
Dec 20, 2017

Copy link to clipboard

Copied

If my brain does not trick me, I have heard about a support case with the same issue. I have blurry memories that the issue was a bug in the graphic card driver.

As Matt suggested, best will be to contact Adobe TCS support (tcssup@adobe.com).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2017 0
Explorer ,
Dec 20, 2017

Copy link to clipboard

Copied

So, I've found out more on this with our IT group here. Actually, when I "undocked" my laptop to bring it to IT to show them the issue, the issue disappeared and all was fine. That made them think it had to do with scaling as it works on my laptop screen just fine, but on my bigger monitor it doesn't. Although I have have two bigger monitors and FM works just fine from one of them, just not the one that I have FM on (of course ). So, I don't think it's really a FM issue, but a hardware setup issue with scaling or the graphics car (which I'll mention to our IT guys). Thanks for the responses and if I find out something definite, I'll add it to this string in case someone else has a similar issue. Thanks for the responses and Happy Holidays!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2017 0
Adobe Community Professional ,
Dec 21, 2017

Copy link to clipboard

Copied

Make sure to mark your solution as the correct answer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2017 0
Adobe Community Professional ,
Dec 22, 2017

Copy link to clipboard

Copied

Hi,

I had a similar issue two months ago.

My second monitor is to to the left of my main monitor and I got this security update KB4034679 installed.

Then graphics applications on the left monitor did not work properly.

As far as I remember I ran an additional update and activated the Aero Design.

(Before I had used the classic design.)

More information here:

http://borncity.com/win/2017/08/27/windows-7-kb4039884-fixes-dual-monitor-rendering-bug/

Best regards

Winfried

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2017 0
Explorer ,
Dec 22, 2017

Copy link to clipboard

Copied

Thanks, Winfried! I'll look into that as well. Happy Holidays!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2017 0
Explorer ,
Mar 14, 2018

Copy link to clipboard

Copied

I'm having this same problem in Windows 10, when docking (4k monitor @ 125% scaling) and undocking (laptop display @ 100% scaling). The menus do not highlight according to the pointer when undocked. The behavior also depends on which display is used when you power up the laptop.

No other program has this issue. I expect Adobe tried to roll their own fancy fade-in/fade-out menu code, but they're using unscaled X/Y pointer location values from the OS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2018 0