• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Fix for "high performance" setting prompt in Windows 11?

New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Every time I open Fresco on my Windows 11 desktop, I get a popup that says:

Change your power plan
Fresco runs optimally using the "high performance" setting. Tap OK to change your power plan while using Fresco.
[ ] Do not show again
[ cancel ] [ ok ]

Screenshot 2022-04-13 131723.png

I have been clicking [ok] every time, but I'm starting to wonder if this isn't taking full advantage of my hardware. (Also note: It doesn't do anything when I click OK. No settings dialog pop up, etc.)

I recently stumbled across the Windows 11 app-specific power settings and/or the NVIDIA Control Panel app specific 3D settings because of an issue with the Project Blue Beta (by Astropad.) While that software isn't in play here, it did open my eyes to the settings that Fresco may or may not be referring to.

HOWEVER, since Fresco is a UWP app, I couldn't find the exe which is required to set an app specific power plan. (Note: The really frustrating thing about this is that I think I am using a high performance setting in general - or at least - I cannot figure how to give it "more power" in Windows 11.)

Here are my current windows power settings:
Screenshot 2022-04-13 131340.png

And here are the app specific power settings - where I imagine I would want the override.
Screenshot 2022-04-13 131441.png

Howevere, when I try to add Fresco via the path  mentioned in other posts C:\Users\COMPUTERNAME\AppData\Local\Microsoft\WindowsApps ) it gives the "file cannot be accesssed by system" error. Screenshot 2022-04-13 131615.pngScreenshot 2022-04-13 131640.png

I don't know much about UWP apps so I'm in the dark on how to further troubleshoot this, and since Fresco works, I'm not sure I really care, but it is annoying and it's a bad customer experience all around.

From a quick google, it looks like the only way to set the power setting for UWP apps is via a Microsoft API. This makes me wonder if Fresco is trying to set the power setting for me when I click [ok] but it keeps failing to set it on a permanent basis.  Given that it doesn't show up in the list of app overrides under system > display > graphics, I kinda doubt it?

Or worse - is the "do not show me again" checkbox the one I need to click to actually set this permanently? I just assumed this was more of a "ignore" message.

What - if anything - am I missing here?
Thanks in advance for your time!

TOPICS
Activation installation and billing , Device , Performance

Views

2.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 16, 2023 Apr 16, 2023

I had this incessant pop-up on both my Surface Studio 2 Plus and Surface Pro 8, both Windows 11. It was driving me crazy, so I took a second look after seeing this article, and think I've solved the question of how to find UWP apps here. A late reply, but I wanted to share the info in case anybody else on this Internet benefits. 🙂 

Where it says "Desktop App" (as seen in OP's screenshot) there is another option if you use the drop-down- "Microsoft Store app". This seems to be code for all UWP ap

...

Votes

Translate

Translate
Community Expert ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

I went with the "Check the do not show me again" checkbox option. Everything seems to be working fine.
I'm on Windows 10, so it's not a Win11 specific thing you're seeing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

I'm getting this constantly too. Not sure how to fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2023 Apr 16, 2023

Copy link to clipboard

Copied

I had this incessant pop-up on both my Surface Studio 2 Plus and Surface Pro 8, both Windows 11. It was driving me crazy, so I took a second look after seeing this article, and think I've solved the question of how to find UWP apps here. A late reply, but I wanted to share the info in case anybody else on this Internet benefits. 🙂 

Where it says "Desktop App" (as seen in OP's screenshot) there is another option if you use the drop-down- "Microsoft Store app". This seems to be code for all UWP apps coz I chose it, clicked Browse, and Fresco was right there. Select it and change its settings however you like. ✌️:sparkles:

fresco-power-plan.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

Thank you so much for this insight, I genuinely never looked at it closely. And while I never had this pop up (I guess Fresco was comfortable with the basic settings) I changed it "high performance" ... Just because I can 🙂

Imaginerie_0-1681720379092.png

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2024 Apr 17, 2024

Copy link to clipboard

Copied

I’m glad you posted this issue and got a solution! Thanks for that. Question: after setting it to ‘High performance,’ did Fresco continue to display the alert? Because that’s happening to me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Hello @cheerful_cause06517,

Sorry to hear about your experience. Would you mind trying to run Fresco under a different administrator account (Windows) and checking if it helps?

Looking forward to hearing from you.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2024 Apr 21, 2024

Copy link to clipboard

Copied

Hi, thanks for your reply!

I am the only user on my Windows PC and I think I'm the only admin. How could I do that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

LATEST

Hello @cheerful_cause06517,

Thanks for sharing the details. Kindly follow the steps shared here (https://adobe.ly/4aHxKu4) and let us know if it helps.

Looking forward to hearing from you.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines