• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

I can't create a new document or open a new one in Fresco (Surface 6)

New Here ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

I install the Fresco on my Surface pro 6, but it can't create a document or open a .psd document. I have tried many sizes and diferent .psd. I also uninstall and install twice, but it not work. My Surface also has 34G to use, so it must be able to use the Fresco. I don't know what's wrong with it. How can I deal with it? 

TOPICS
Device , Performance

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 08, 2019 Nov 08, 2019

Hello ANZecho,

 

Thanks for reaching out to us. Can you try following steps, quit Adobe Fresco if already running:

1. Open the Adobe Creative Cloud Application

2. Press Ctrl + Alt + R on your keyboard

3. A dialog will pop up, click on Relaunch button

4. Wait for 3-4 mins

5. Launch Fresco 

 

Let us know if this addresses the issue. Also, share the logs of your system by following these steps: https://helpx.adobe.com/in/creative-cloud/kb/cc-log-collector.html.

 

Thanks,

Rohit

Likes

Translate

Translate
Adobe Employee ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

Hello ANZecho,

 

Thanks for reaching out to us. Can you try following steps, quit Adobe Fresco if already running:

1. Open the Adobe Creative Cloud Application

2. Press Ctrl + Alt + R on your keyboard

3. A dialog will pop up, click on Relaunch button

4. Wait for 3-4 mins

5. Launch Fresco 

 

Let us know if this addresses the issue. Also, share the logs of your system by following these steps: https://helpx.adobe.com/in/creative-cloud/kb/cc-log-collector.html.

 

Thanks,

Rohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

I have the same problem. All new installation from 2 days ago. CC Version 5.7.1.1 No, it did not solve the issue. (2022-juli-01)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

LATEST

Forgot to add: running on Windows 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines