Adobe Fresco crashing while clicking on the brush size.

Community Beginner ,
Nov 10, 2019 Nov 10, 2019

Copy link to clipboard

Copied

I'd love to work with the new Adobe Fresco but when I try to click on the brush size button it just crashes... everytime.
I'm currently working on a SurfaceBook 2 with 16gb ram and a gtx 1060, is anyone else having this problem?

 

If anyone has a solution please tell me, thanks.

 

{Renamed by MOD}

TOPICS
Performance

Views

1.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 19, 2019 Nov 19, 2019
Hello HannoStevens & Monstro,   We need your help in validating the workaround for this issue. Kindly check this and share if this fixes the issue for you. Here are the steps:   1. Open GeForce Experience2. Go to Settings -> General 3. Toggle the setting In-Game Overlay to Disable     Let us know if this fixes the issue for you.    Thanks, Rohit  

Likes

translate

Translate

Translate
Adobe Employee ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Hello HannoStevens,

 

Thanks for reporting the problem you are encountering. We need few details from you for reproducing this issue at our end:

1. Is this happening for some specific brush or for all the brushes?

2. Can you share the language is it English or some other locale?

3. Kindly submit the Crash report which will help us in analyzing the problem better.

4. If you can share the snapshot of Fresco before you encounter this issue it would be helpful. 

 

Thanks,

Rohit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Hi,

 

1. Every time i press that button no matter what brush is selected.

2. It's in English
3. I've been doing that since
4. There's not really much to see my cursor just changes to the default load icon and a couple seconds after Fresco closes.

Thanks for trying to resolve this.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I have the same problem with pixel brush and eraser. I have test different pixel brush and Fresco crash no matter the brush I use.


I'm also on Surface Book 2 with 16GB ram and gtx 1060. I send crash report every time Fresco crash but it's kinda problematic when you want to work on this apps.

Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Hi Monstro,

 

The senior team is going to contact me one of these days about this issue.

Is it also happening for you when you acces the brush settings?


Hope this gets resolved pretty soon.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Hi Hanno,

 

It's also happenning with the brush setting, yes.

 

I hope too.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

Hello HannoStevens & Monstro,

 

We need your help in validating the workaround for this issue. Kindly check this and share if this fixes the issue for you. Here are the steps:

 

1. Open GeForce Experience
2. Go to Settings -> General

3. Toggle the setting In-Game Overlay to Disable

 

Screenshot 2019-11-19 at 8.26.33 PM.png

 

Let us know if this fixes the issue for you. 

 

Thanks,

Rohit

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

Hi Rohit,

 

This is fixes the issues. No more crash for me.

 

Thanks for the fast resolution of this issue !

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

Thanks a lot for quick confirmation. This is helpful. We are looking into the root cause of this problem. 

 

Regards,

Rohit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

Hi Rohit,

 

It also solved it for me, you're a legend 🙂

 

Thanks again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines