Adobe Illustrator " show the home screen when no document are open"

New Here ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Please Help me, "show the home screen when no document are open" vissible but not changing 

TOPICS
Performance

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 18, 2022 Jul 18, 2022

Hi @Md Nadim Hossain,

 

Sorry for the trouble. This is not expected behavior. You should be able to untick that option. I would suggest restarting the device and app. If that doesn't help, you may try resetting Illustrator preferences.

 

If that doesn't help either, would you mind confirming if you have an active CC subscription and which version of Illustrator is installed?

 

Looking forward to your response.

 

Thanks & Regards,

Anshul Saini

 

Note: Marking correct for visibility.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Can you please tell us what is not working?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

It looks to me like the Home screen is actually showing in your screenshot. If you don't want it to show when no documents are open then deselect that option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

LATEST

Hi @Md Nadim Hossain,

 

Sorry for the trouble. This is not expected behavior. You should be able to untick that option. I would suggest restarting the device and app. If that doesn't help, you may try resetting Illustrator preferences.

 

If that doesn't help either, would you mind confirming if you have an active CC subscription and which version of Illustrator is installed?

 

Looking forward to your response.

 

Thanks & Regards,

Anshul Saini

 

Note: Marking correct for visibility.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines