Animated Zoom not working on M1

Community Beginner ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Hi,

 

After updating my Illustrator to the last v26.0.2 on my Macbook Pro M1, Animated Zoom doesn't work anymore.

 

Tried to disable, enable, restart Ai and other, but nothing better.

 

Anyone else experimenting this behaviour ?

 

Thanks

TOPICS
Bug , Tools

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 24, 2021 Dec 24, 2021
Solved by disabling View>Pixel Preview and View>Overprint Preview into top menu.Wierd but working. Found here : https://community.adobe.com/t5/illustrator-discussions/animated-zoom-not-working-in-illustrator-2021-ver-25-0/m-p/11526441

Likes

Translate

Translate
Adobe Community Professional ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Hi. ¿Have you tried resetting the preferences? https://helpx.adobe.com/illustrator/user-guide.html/no/illustrator/using/setting-preferences.ug.html

 

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Not working but thanks for the idea 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Same here...it's checked in the GPU/Performance section but definitely not working.

 

Working on an M1 Max

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 24, 2021 Dec 24, 2021

Copy link to clipboard

Copied

LATEST

Solved by disabling View>Pixel Preview and View>Overprint Preview into top menu.

Wierd but working.

 

Found here : https://community.adobe.com/t5/illustrator-discussions/animated-zoom-not-working-in-illustrator-2021...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines