Apple M1 Illustrator Beta 26.0 "Your Illustrator Build has Expired"

New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Ive tried everything but nothing is working. Every time i open the AI Beta i get this error... 

 

Please help me, Thank you. Screenshot 2021-11-06 at 2.57.06 pm.png

TOPICS
Bug, Performance

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Just install the released version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

This is crashes on me.... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

That's the problem to describe in detail. Expired betas are finished. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

The beta has expired because the production version 26 was released.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Yes and i updated to 26.0 and its not working. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

What happens when you try to open the (official release) version 26?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

I cannot find a M1 Supported AI... And when i open the 26.0 Illustrator i get that message like i mentioned above. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

First deinstall the beta, than update and use the latest release.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Update which program as my other AI is updated...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Did you deinstaal the app that gives the message?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

yes i did 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

You said the released version "crashes on me". I don't understand how you can also say "I cannot find a M1 Supported AI"

 

What is the crash message? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Crash message is on the AI M1 Beta... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

LATEST
quote

I cannot find a M1 Supported AI... And when i open the 26.0 Illustrator i get that message like i mentioned above. 


By @defaultqyp4i69ak0x1

 

Are you saying:

1. You have only ever had the beta installed?

2. In the CC app, you can't see Illustrator in the 'all apps' section?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines