• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Application Language Changed to French in Illustrator—Why?

Community Beginner ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

My Illustrator app is now listing assets and using spell checker to check for mistakes according to the French language, but I didn't change any of my settings, and my language in my CC app is English... What do I need to fix, preferences-wise?

 

Any help is appreciated!

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jun 22, 2022 Jun 22, 2022

Hello @km_masters,

 

Sorry to hear about this experience. I would request you to check the assigned language for text (https://helpx.adobe.com/si/illustrator/using/spelling-language-dictionaries.html) and share your observations.

 

AnubhavMajumder_0-1655917355022.png

 

AnubhavMajumder_1-1655917518705.pngAnubhavMajumder_2-1655917565874.png

 

Looking forward to hearing from you.

 

Thanks,

Anubhav

Likes

Translate

Translate
Adobe Employee , Jun 23, 2022 Jun 23, 2022

Hello @km_masters,

 

Thanks for confirming that. I would request you to try the following steps to set the preferred language and reinstall Illustrator:

  1. Open the Creative Cloud desktop app.
  2. Select the Account icon in the upper right, and then select Preferences.
     
    change_ccda_land-png.png.img.png
  3. Select Apps in the sidebar.
  4. Select a language from the Default install language list.
    language1.jpg.img.jpg
  5. Select Done to apply your changes.
  6. Finally, uninstall and reinstall Illustrator and check if it works as expected.

 

Looking forward to hearing fr

...

Likes

Translate

Translate
Community Expert ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Illustrator forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Hello @km_masters,

 

Sorry to hear about this experience. I would request you to check the assigned language for text (https://helpx.adobe.com/si/illustrator/using/spelling-language-dictionaries.html) and share your observations.

 

AnubhavMajumder_0-1655917355022.png

 

AnubhavMajumder_1-1655917518705.pngAnubhavMajumder_2-1655917565874.png

 

Looking forward to hearing from you.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Anubhav,

 

Thank you for your assistance! I was able to adjust my spell checker using the "Show Options" on my Character panel, thank you! My swatches and other windows are still in French... see photo attached. 'Hyphenation' is set to 'English (USA)".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Hello @km_masters,

 

Thanks for confirming that. I would request you to try the following steps to set the preferred language and reinstall Illustrator:

  1. Open the Creative Cloud desktop app.
  2. Select the Account icon in the upper right, and then select Preferences.
     
    change_ccda_land-png.png.img.png
  3. Select Apps in the sidebar.
  4. Select a language from the Default install language list.
    language1.jpg.img.jpg
  5. Select Done to apply your changes.
  6. Finally, uninstall and reinstall Illustrator and check if it works as expected.

 

Looking forward to hearing from you.

 

Regards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Hello!

 

From what I can tell, things look correct now... Thank you for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

Hello @km_masters,

 

Glad to hear that. Feel free to reach out if you need further assistance in the future. We'd be happy to help.

 

Regards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines