Artifacts when applying gradient - Illustrator 2022

New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

Hey all,

I am having an odd issue where there are light artifacts on a shape I make when I apply a gradient.

I am trying to apply a shadow to the curve of a "P" so it looks like it is going behind. I've done this dozens of times with no issue but this one is acting up.

I create an outline of my "P"
Draw a box where I want my shadow
Use shape builder tool to make my overlay
it looks fine with solid colors, as soon as I apply a gradient I get artifacts.

These are not separate shapes, you can see the lack of anchor points, it's literally 2  shapes, the "P" and the new shape for the shadow.

Thanks for your help.

TOPICS
Bug , Draw and design , Type

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

Can you perhaps turn the path highlights to a contrasting color?

And please embed images in your post and reference them so we know what exactly we should be looking out for in each image.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

LATEST

Looks like a GPU preview problem.

Try to switch to CPU preview with Cmd or Ctrl E to see if it disappears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines