• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Backwards typing???

Community Beginner ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

How do I correct:

When I type a font name in the character panel it is typing it backwards (the curser is on the left).

Note: I just updated my CC apps two days ago when this started happening.

Views

8.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Apr 05, 2017 Apr 05, 2017

Hi there,

If I get the issue, when you type the font name in the character panel, the cursor is blinking on the left instead of right of the word?

What is the language of your OS running in the computer? Does it happen with any other Adobe apps?

Did you reset the Illustrator preferences? If not, you can try that. For details, see: How to set preferences in Illustrator

Regards,

Om

Likes

Translate

Translate
New Here , Dec 22, 2021 Dec 22, 2021

The same happened to me and in my case the problem was caused by the Character Spacing in the Font Format options.

 

I set it to 0 (zero) and the problem was solved.

 

 

 

Likes

Translate

Translate
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

Hi there,

If I get the issue, when you type the font name in the character panel, the cursor is blinking on the left instead of right of the word?

What is the language of your OS running in the computer? Does it happen with any other Adobe apps?

Did you reset the Illustrator preferences? If not, you can try that. For details, see: How to set preferences in Illustrator

Regards,

Om

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

Thanks Om for your suggestions. Unfortunately the issue is still present.

Running Windows 10, and is not an issue with any other app. Also, reset my preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 06, 2017 Apr 06, 2017

Copy link to clipboard

Copied

Thanks for the information. Did you restart the computer recently? If not, please close AI, restart the system and then check. Also check for any conflicting app or plugins installed.

Regards,

Om

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2017 Apr 06, 2017

Copy link to clipboard

Copied

Hi Om,

The issue has been resolved. Could have been from resetting to default preferences and rebooting a couple times.

Thank you for all your help!

Janell

~Personal info removed by Moderator

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 06, 2017 Apr 06, 2017

Copy link to clipboard

Copied

Hi Janell,

I am glad that your issue is resolved. Please refrain from sharing any personal information on a public forum like this one.

Regards,

Om

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

The same happened to me and in my case the problem was caused by the Character Spacing in the Font Format options.

 

I set it to 0 (zero) and the problem was solved.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

LATEST

Sorry for the 10-month necro, but I wanted to thank you for this. I was literally losing my mind trying to figure out what was going on and when I saw this, I noticed my spacing was set to -6 for some odd reason. THANK YOU, I LOVE YOU!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

This is the solution for Adobe Acrobat Pro 2017, so you can try it on the software you're using. 

 

When editing a document, the Format tool to the right has a box that shows AV and an arrow underneath it.  If the number in that box is not zero, change it to zero.  This fixed my problem!  I stumbled on the solution, but I hope it helps others. 

Grace26361680el6o_0-1664493264917.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines