• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

bad/ poor/ dull/ blurry render quality of 3D object / font

New Here ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

maslo_0-1673003563880.png

All objects besides the background are made with 3D objects but somehow the font has bad quality

TOPICS
How to , Tools

Views

137

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 06, 2023 Jan 06, 2023

And everything else also has 3D effects applied? Or are the other items already pixels?

Can you please check Effects  Document raster effects settings? What is the resolution?

How far are you zoomed in?

How is your color management set up?

 

If that does not work, please upload the file to Creative Cloud or the like and share the link

Likes

Translate

Translate
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

When you select the text and then in the 3D & Materials pnel in the top right corner click the button, you can set the Raytracing options. Try higher settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

I rendered it on the high settings and it looks like that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

And everything else also has 3D effects applied? Or are the other items already pixels?

Can you please check Effects  Document raster effects settings? What is the resolution?

How far are you zoomed in?

How is your color management set up?

 

If that does not work, please upload the file to Creative Cloud or the like and share the link

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Thank you, I changed the resolution in the raster effect setting and now its much sharper. I'm new in the Ai so i dont know much about the setting etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

LATEST

Glad you could solve it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines