• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Big space after asterisk, dash, bullet

Community Beginner ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

When I type a space after an asterisk, dash or bullet, the space is too wide, like 14 points. Tab bar doesn't affect it, and delete doesn't delete it. Anybody know why it's doing that? Looks like this:

*     asterisk

TOPICS
Bug , Type

Views

478

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

Is it one particular font?

 

also: what version? what System?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2023 Aug 15, 2023

Copy link to clipboard

Copied

You entered the list function.

Turn the automatic list of in Preferences > Type

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2023 Aug 15, 2023

Copy link to clipboard

Copied

Ah, yes. I was just able to reproduce this in my current version (in my case 27.8.1). Monika nailed it. Depending on what you type, it thinks you are starting a list and automatically starts one. Ironically, it doesn't do it with the bullet character (•).

As mentioned, you can turn off this behaviour in Preferences > Type. It seems that in 27.8.1, that preference seems to be checked "on" by default. I just checked a CC2022 install, which seems to be the first time this feature was introduced, and it was "off" by default there.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 15, 2023 Aug 15, 2023

Copy link to clipboard

Copied

That's it, thanks.

Illustrator menu > Settings > Type > uncheck "Automatic Bulleted and Numbered Lists"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

LATEST

Thank you! this thread saved me from going even more crazy!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines