Black box shows up with selection tool

Participant ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

When I use a selection arrow to select some type, a black box appears to the lower right. I feel this is a bug. Is there anyway to correct this?

black-box.jpg

TOPICS
Bug , Type

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , May 18, 2022 May 18, 2022
I think it's trying to display the width and height.
If that's the case, it should go away if you turn off Smart Guides > Measurement Labels in Preferences Try it and see...

Likes

Translate

Translate
Adobe Employee , May 23, 2022 May 23, 2022
Hi @Sparkerman1711, We are sorry for the trouble. We have already logged a bug with the product team for this issue, and they are currently investigating it. This generally happens when working on "CPU preview" on macOS. Workaround to use the GPU preview modes only. Please check if turning on GPU performance from Illustrator preferences or, as @Ton Frederiks suggested, cmd+e help resolve the issue or not? We will be looking forward to your response. Thanks & Regards, Anshul Saini

Likes

Translate

Translate
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

It's not easy to see what's happening there, but it does look as though you might be attempting to edit a PDF that was not saved in/by Illustrator. What is the origin of this artwork? Can you swich to Outline View and post another screenshot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

It was all created from scratch in the latest version of Illustrator. I suspect it might be some time screen rendering issue. I think it's trying to display the width and height. I'm on a iMac with latest OS software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

quote

I think it's trying to display the width and height.

 

If that's the case, it should go away if you turn off Smart Guides > Measurement Labels in Preferences

 

JohnMensinger_0-1652904370877.png

 

Try it and see...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

That seems to fix it, thanks. It's a bummer though, I kink of like the measurement feature turned on. Hopefully it is something that will be fixed in future updates.

Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Does it change when you use Cmd E to switch between GPU and CPU Preview?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

LATEST

Hi @Sparkerman1711,

 

We are sorry for the trouble. We have already logged a bug with the product team for this issue, and they are currently investigating it. This generally happens when working on "CPU preview" on macOS. Workaround to use the GPU preview modes only. Please check if turning on GPU performance from Illustrator preferences or, as @Ton Frederiks suggested, cmd+e help resolve the issue or not?

 

We will be looking forward to your response.

 

Thanks & Regards,

Anshul Saini

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines