• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

blend tool not working in expanded shape

New Here ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

I try to make windows on my isometric building, but after I use 3d rotate and choose to expand appearance the blend tool just doesn't work. I can't choose to make a blendreport 1.jpgreport 2.png

TOPICS
Tools

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 22, 2022 Oct 22, 2022

Which 3D did you use? The legacy one or 3D & material? 3D & materials most probably has created pixels, which is why the blend doesn't work.

This is just isometric, so shearing or the SSR method does not work for distoring the window?

Likes

Translate

Translate
Community Expert ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

Which 3D did you use? The legacy one or 3D & material? 3D & materials most probably has created pixels, which is why the blend doesn't work.

This is just isometric, so shearing or the SSR method does not work for distoring the window?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

LATEST

It works, the problem is that I use the 3d & material options. I can use the blend tool when using the legacy one. Thanks a lot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

Select the two shapes and check under the Object Menu to see if they are actually grouped together ("Group" will be greyed out if they are). If so then ungroup them and then try blending the shapes. If that doesn't work (or they're not actually grouped) then select them again and go through Object>Compound Path>Release. Then try the blend again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines