• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

BLEND TOOL

New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I'm having issues with the blend tool. I restart my computer and then the blend tool works. I even updated my Illustrator. After a few minutes options of using the blend tool goes away and unable to preview nor make a blend.

Views

762

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Illustrator forum so that proper help can be offered.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

So the blend tool vanishes from the toolbar?

Or does the blend command become unavailable in Object > Blend > Make?

 

Please tell us exactly what you are doing step by step and which objects you are using.

I've made a video about blend not working incertain situations: https://www.youtube.com/watch?v=MpREi93sZeU

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

thats not the reason why its not working. i have two lines....and the tool just doesnt work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

If you're saying that the blend tool has been working and you are experienced with its use but it has suddenly become erratic then you may want to try resetting your Illustrator preferences. This will restore the program to its defaults and hopefully restore full function to the tool.

To reset preferences:

For Macintosh Users: The User Library folder in which Illustrator’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that Illustrator is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe Illustrator <Version #> Settings” (earlier versions of Illustrator might just say “Adobe Illustrator”) and the file called “com.adobe.Illustrator.plist” and delete both that folder and that file. When Illustrator is next launched it will create new preference files and the program will be restored to its defaults.

For Windows Users: You can try the quick way of resetting on a PC which is to hold down Ctrl + Alt + Shift when launching Illustrator and respond affirmatively when asked if you want to reset. There have been some recent reports that the window asking if you want to reset is not popping up but that the prefs are being reset anyway. If this works great but if it doesn’t you may have to manually delete them.

To do so: On Windows 7 and above the preference files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Illustrator [version number]\ Settings\<Language>. Make sure that Illustrator is closed when you do this. When you relaunch the program it will create new preference files and the program will be at its default settings.

The advantage of manually deleting preference files is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Please show a screenshot with the layers panel visible.

ALso: what was different when it was still working?

 

Two lines are what? Two lines of text? Two paths?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Hello.
When I try to apply the blend tool to a path, it doesn't work. It treats the path as an object and then makes a mix of of blending instrad of applying it to the path. I've tried to make the path with color and without color but it doesn't seem to work.

Captura de Pantalla 2023-05-01 a las 12.01.42.png

 

Captura de Pantalla 2023-05-01 a las 12.01.58.png

 

 

 

 

Captura de Pantalla 2023-05-01 a las 12.02.17.png

 

 

I haven't been able to find this issue responded somewhere else.

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Right, all the objects that are selected when the Blend command is applied become part of the blend. That's working as designed.

 

To get what you want, blend just the two objects first. Then to set the blend on the path, select the blended objects and path and choose Object > Blend > Replace Spine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

It works, thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

In order to make that path work as the spine, what you need to do is:

1. it needs to be an open path.

2. It needs to have no stroke and no fill.

 

Then select the objects and the path you want to use as the spine and Object > Blend > Make

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

LATEST

I'm pretty sure that's what I was doing yesterday and it didn't work. I did it now and it works.
So thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines