• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't save artboards as separate ai files

New Here ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I'm having trouble saving my artboards as separate ai files. I watched a tutorial on it but when I tried it myself, my Save As window grays out the "Use Artboards" checkbox. It only ungrays for eps or svg files. Has anyone else ran into this problem? Does anyone know how to fix this?

 

Thanks!

TOPICS
Bug

Views

9.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Oct 16, 2020 Oct 16, 2020

You need to save as Adobe Illustrator and in the options window check the "Save each artboard to a separate file"

Votes

Translate

Translate
Community Expert , Oct 16, 2020 Oct 16, 2020

Just click Save to get the option.

Votes

Translate

Translate
Adobe
Community Expert ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

You need to save as Adobe Illustrator and in the options window check the "Save each artboard to a separate file"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Thanks for your quick response — I don't have that option though. I uploaded a screenshot in my initial post. My artboard checkbox is not available and I don't have the option you are talking about either. My Adobe CC is up to date as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Just click Save to get the option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Screenshot 2020-10-16 at 18.00.26.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Awesome, thank you! 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Good to hear that helped.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Hello there! Now I have the  same problem as been discribed but all your previous suggestions didn't work for me(( 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Please show where you cannot check that option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hi! I'm having this problem right now. When I click "save" No "illustrator options" pannel shows up, it just saves to the current file I have with all my artboards in one. When I click "Save as" the pannel does show up but "Save as different artboards" Is greyed out. Any advice?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

The only way I can see it greyed out is when there is only one artboard. Did you check the Artboards panel?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

I had no idea that was a thing till now. I just checked and it's showing up with all 18. They're all copies if that makes any difference? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Man, I figured out it, it's not greyed out. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Good to hear it works!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

What was the solution you figured out?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

LATEST

Hello @sethwise,

Thanks for reaching out. Would you mind trying the following steps to check if they help:

- Choose the Save option for your new file with multiple artboards, choose the option to save on your computer, and click Save after selecting the folder location.
(No need to worry about the artboard option being greyed out)

- On the next window, check the option for Save each artboard to a separate file and click OK.

 

 

If the problem persists, kindly share more details, like the exact version of the OS/Illustrator, your workflow details, and a screen recording of the problem (https://adobe.ly/41rQgTm), so we can investigate this further.

Looking forward to hearing from you.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines