• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Color of the Pasteboard has turned white in Illustrator

New Here ,
May 26, 2019 May 26, 2019

Copy link to clipboard

Copied

Hello,

Somehow the dark gray background (the big canvas which contains the artboards) turned white.

I don't know how to switch it back... I tried changing the preview settings (Pixel & Overprint) and the preferences menu, "show artboards", GPU preview and CPU but it didn't worked.

How can I fix it?

Thank you

{Renamed by MOD}

Views

52.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2019 May 26, 2019

Copy link to clipboard

Copied

Go to the View menu and check if the Show Artboards command is available. If so, execute the command.

If that is not what you are looking for, you could go to the Illustrator preferences > User Interface: There is an option to set the "brightness" to white. You can change it and set it to one of the four greyscale presets.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 28, 2019 May 28, 2019

Copy link to clipboard

Copied

Hi Noa,

Thanks for reaching out. As per your query, the color of pasteboard has changed to white. In addition to the suggestions shared by Kurt, it might also be possible that you are in "Overprint Preview". You can turn it off by simply going to View menu and uncheck "Overprint Preview".

If that doesn't help, please share the following details:

  • OS (exact version of Windows/MAC)
  • Version of Illustrator
  • Screenshot of the Illustrator interface

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2020 Jul 05, 2020

Copy link to clipboard

Copied

Hi Noa,

The same thing just happened to me. It turned out I had hit the shortcut "Command Shift H" which toggles between "Hide" and "Show" Artboards. It is under the view menu.

Screen Shot 2020-07-05 at 9.10.40 PM.png 

Bryan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

This is what happened to me. I could not figure it out and it was driving me crazy. Thanks for posting! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Another possibility; the visibility of all layers is turned off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

Hi Noashebs. It's because you used this command/shortcut "by accident" I think: COMMAND + SHIFT + H.

To undo it, you must press the same: COMMAND + SHIFT + H - at the same time.

 

I left some screenshots attached.

 

Greetings,

Andrea

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

I did this and I know I hit COMMAND + SHIFT + H by accident but hitting the same keys again isn't changing it back. Any ideas? 

Thanks

Mark

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

LATEST

Hey, you can go to --> View --> Show artboards. Photo attached below.

 

If you need more help, you can leave me your email and I will contact you 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines