• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

#D Classic. revolved object can't map art with invisible geometry

Community Beginner ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

In the current 2022 version of AI, using 3D Classic revolve, the Show Invisible Geometry checkbox just makes the mapped art completely disappear. It doesn't show when you Expand either. Anyone know what is going on?

 

 I'm trying to do this tutorial for constucting a spring/coil shape:

https://www.youtube.com/watch?v=j-tB5QIQP_Q

 

*********

 

I am trying to map art to a half-circle that has been Revolved (3D Classic) to make a cylinder on it's outer surface. When I map the symbol onto the object and check Show Invisible Geometry the art compltely disappears. The revolved object becomes a transparent wireframe while the 3D dialog is open, then when I say OK and close the dialog, the artboard just has the original path that I had revolved, as if no 3D had been applied.

If I try to repeat the same 3D effect, it warns me that it applying a 2nd instance of the effect, so the object does think the effect was applied somehow.

 

If I do not check Show Invisible then the object looks like a normal revolved half-circle, and the art maps as expected on the visible front surface.

 

1. Edit the already-applied mapped art via the Appearance Panel. Invisible Geometry is NOT showing to start with.

cylinder map schreenshot.png

 

 

2. This time, I check th Show Invisible Architecture box. The prview changes to a wireframe.

cylinder map screenshot 2.png

 

 

3. After clicking OK the object looks empty, but if I try to reapply the same 3D effect it warns me it is applying a second instance.

cylinder map screenshot 3.png

 

 

TOPICS
Bug , Draw and design

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 07, 2022 Jan 07, 2022

Or turn off the stroke.

Likes

Translate

Translate
Community Expert ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

Try clicking Shade Artwork in the Map Art window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

Or turn off the stroke.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

LATEST

Hi, I went back to this after a while. I think removing the stroke did definitely help. I messed around with a bunch of other stuff too so I lost track of what I did. But this was the first thing I tried that made any differenace at all, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines