• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Double click disabled in Illustrator (cannot double click to isolate, select text etc)

New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Seem like a few on here have had this issue since the update for 2021, lets find a solution for this.

 

As title describes, functions that used to have a shortcut by double-clicking do not work.  When double clicking any object, it does not isolate.  Nor does double clicking on text with the selection tool enter text editing mode.  All functions that use double clicking are no longer operable.

 

Every program in the Adobe suite does this after the 2021 update.  Double click works in every other program in Windows, so it's not a mouse setting.

 

Thanks for any help

TOPICS
Tools

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 24, 2021 Jan 24, 2021

Hi there,

 

Sorry to hear about your experience. There has been no change in the mouse behavior within the app. I tried to replicate it but couldn't. You may try following suggestions on this community post(https://community.adobe.com/t5/illustrator/resolve-slow-performance-and-unexpected-behaviors-in-illustrator/td-p/11561981) & let us know if they help.

 

Regards,

Ashutosh

Likes

Translate

Translate
Adobe Employee ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. There has been no change in the mouse behavior within the app. I tried to replicate it but couldn't. You may try following suggestions on this community post(https://community.adobe.com/t5/illustrator/resolve-slow-performance-and-unexpected-behaviors-in-illu...) & let us know if they help.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

I'm experiencing the same issues. When I creat a text box title, I try to edit the text by double clicking and it will not allow me to select inside, making editing of the text impossible. This problem has only recently occurred and I believe as a result of recent updates. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

I'm experiencing the same issue. Double click is gone since I updated my OS to Ventura. I updated my OS and my Adobe software at the same time, but I think its the OS that turned it off. This is infuriating. Maybe the worst ever. How are we suposed to work like this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

If it's not the Preference setting in Illustrator that has been turned off, then maybe check Mac OS Accessibility settings if there is something suspicious.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

LATEST

Hi @MegCampbell,

 

Thanks for reaching out. This also happened to me, and I had to change macOS System Settings, as Monika suggested, to fix the issue.

 

In System settings > Accessibility > Pointer Control > increase Double Click Speed.
Here are my settings:

Anshul_Saini_0-1674239083662.png

 

Also, if you use any third-party mouse (Logitech, razor, etc.) or Apple Magic Mouse/ Trackpad, ensure you check & set the same setting there as well.

 

I hope this helps.

 

Thanks,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines