Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Drop shadow option not present on stylize menu

Community Beginner ,
Aug 18, 2015 Aug 18, 2015

Copy link to clipboard

Copied

I downloaded Illustrator CC 2015 yesterday. I'm needing to do a drop shadow on a layer of text. I see in your forums it says to do this by Effect > Stylize > Drop Shadow except I have NO Drop Shadow option on the Stylize menu. The only option I have is Glowing Edges (see screenshot: https://www.dropbox.com/s/k901givwsb72go7/Screenshot%202015-08-18%2010.43.24.png?dl=0 )

How can I get the Drop Shadow option?

Views

53.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Aug 18, 2015 Aug 18, 2015
You are in the Photoshop Effects, look higher.

Likes

Translate

Translate
Community Beginner , Aug 18, 2015 Aug 18, 2015
Just answered my own question. There is another "Stylize" item on the "Effect" menu above this one that I screenshot and that first "Stylize" has the drop shadow!

Likes

Translate

Translate
Adobe Community Professional ,
Aug 18, 2015 Aug 18, 2015

Copy link to clipboard

Copied

You are in the Photoshop Effects, look higher.

Screen Shot 2015-08-18 at 9.55.56 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2015 Aug 18, 2015

Copy link to clipboard

Copied

Thank you! Sorry, I did not see your two replies until I posted mine. Can I mark more than one reply as correct?

Just learning Illustrator CC. I'm only proficient at Photoshop CS3.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2015 Aug 18, 2015

Copy link to clipboard

Copied

As long as you mark one as correct even if its your own, then at least readers know that you have solved your question. Its polite to offer the first correct answer the star! (So Mike!)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2015 Aug 18, 2015

Copy link to clipboard

Copied

As Mike has stated:

2015-08-18_16-02-27.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2015 Aug 18, 2015

Copy link to clipboard

Copied

Just answered my own question. There is another "Stylize" item on the "Effect" menu above this one that I screenshot and that first "Stylize" has the drop shadow!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2018 Jul 07, 2018

Copy link to clipboard

Copied

Thank you for this...I was stumped too!  Even downloaded the updates thinking that would fix it.  I just failed to see that there were 2 stylize menus until you pointed it out!!!  Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2018 Oct 03, 2018

Copy link to clipboard

Copied

no drop shadow effect no .no stylize double option here what I have to do now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 03, 2018 Oct 03, 2018

Copy link to clipboard

Copied

Mhoyon  schrieb

no drop shadow effect no .no stylize double option here what I have to do now

There's a lot missing from that menu.

If you're lucky, a computer restart can solve it.

Next one to try would be to reset the preferences.

But you might even need to uninstall, run the Adobe Cleaner Tool and then reinstall Illustrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

Omg all these years later I REALLY NEEDED THIS! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

same here, this year haha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines