• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

embedded profile mismatch

Guest
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Screen Shot 2018-04-10 at 3.36.27 PM.png

Screen Shot 2018-04-10 at 3.34.20 PM.png

I was changed the color settings profile, exited illustrator, and then came back to this. No matter what option I select in the first popup, clicking ok on the second popup won't do anything and I can't open my file. How do I set everything back to default and get back in?

Views

6.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 11, 2018 Apr 11, 2018

Your Illustrator application color settings are set to Generic RGB. The files you are opening have a different embedded profile.

Most likely they were created on a different computer, or during a time that you had your Illustrator color settings set up differently. Or maybe someone who understands how to work with profiles intentionally saved the file with a specific icc profile, different than the working space.

If you chose the first option for either of these, the file will open just fine using

...

Likes

Translate

Translate
Community Expert ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Which version, which system is this?

So you open the file, check some option in the first dialog box, check some option in the second one and after clicking OK, then what exactly happens?

Can you create new files?

How is color management set up?

What's in your file?

What kind of file is it?

Is it an old file or a new one?

Where is your file located?

When was your last restart?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Your Illustrator application color settings are set to Generic RGB. The files you are opening have a different embedded profile.

Most likely they were created on a different computer, or during a time that you had your Illustrator color settings set up differently. Or maybe someone who understands how to work with profiles intentionally saved the file with a specific icc profile, different than the working space.

If you chose the first option for either of these, the file will open just fine using the embedded profile.

Why is your working color space set to Generic RGB? I can’t think of any good reason for working in Generic RGB. I recommend sRGB, or Adobe 1998 depending on the kinds of graphics you create. Since you are not familiar with color profiles, and color spaces I’d suggest sticking with sRGB.

If you change your Illustrator color settings to sRGB you won’t get a message when opening the second document, because the document profile will match your working space.

I just explained what these messages mean, but I have no good idea for why they would prevent you from opening a file. I have never seen that happen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

Hi Theresa,

Could you please take a look at the below / attached image of the same issue, however Working shows as Adobe RGB (1998)... how would you go about resolving this issue in this instance?

Screenshot 2019-08-01 at 14.12.06.png

I would really appreciate your assistance where possible.

Kind Regards,

Nathan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

I would use the embedded profile. Who ever created and saved the file originally created it with sRGB. If you want the file to be in your working space of Adobe RGB, you should convert it to Adobe RGB after you open it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

Hi Theresa,

Thank you for your reply.

We have tried the suggested action of Opening the file, and converting to RGB, however the same errors occur at reopening of the file. Any ideas on how to resolve this would be greatly appreciated?

Kind Regards,

Nathan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

You assigned a different profile?

You might need to make some other change on the artboard (like moving something and moving it back) and then save as.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

It is a glitch. I uninstalled and reinstalled Illustrator and haven't seen the dialogue since. I recommend doing this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

I guess that the reason you are not seeing this anymore is that the warnings are turned off in your Color Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines