Error occurred while processing the appearance of an object (using new 3D effects)

New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

So I'm trying out the new 3D options in Illustrator (Tech. preview) and all I am getting is the error:

"An error occurred while processing the appearance of an object"

As you can see the object is just a rectangle.

Is there something I'm not doing correctly?

 

Dave

TOPICS
Bug , Tools

Views

2.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

It looks like I found a solve for this in the feedback section of the Tech Preview.

It seems that I needed to change my Colour Settings (Edit > Colour Settings) to anything else - it was set as Emulate Illustrator 6

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

I was going crazy trying to figure why AI was having this issue...thanks for figuring ot a fix!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

I still have this problem after changing color setting, please help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

LATEST

Hi There,
I'm not sure if it's still helpful for someone, but it looks like the problem is  if your shape is Compound path.
I suppose, it's hard to calculate 3D with this. (if not impossible 🙂
I had the same problem, and it's gone when I just grouped shapes instead of merging with Path-Finder.
Hope it helps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines