• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Fill and Stroke becomes two lines when adjusted

New Here ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Hi! My problem is this: Im drawing this coffe cup (among other things) and have been so for a few weeks. Now when im going back to the Stroke an Fill on an object; its says that I haven't any Stroke selected, and the lines are Filled in. When I try to switch between these two, it becomes two lines instead of one (see photo nr. 2). 

 

I need to adjust the weight of the lines on the different objects, but this happens to all of my drawings that I've made. When I draw new ones, this problem doesnt occur. But I don't have time to redraw all of them. What can I do?

TOPICS
Draw and design

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Apr 25, 2022 Apr 25, 2022

What has happend is when I've hit Expand and selected the boxes for both fill and strokes, I no longer can edit them seperatly

Likes

Translate

Translate
Community Expert , Apr 25, 2022 Apr 25, 2022

Tyra,

 

Always save and lock/hide a copy of the artwork before you do something destructive such as Expand (Appearance).

 

In this particular case shown in the attatched you can reverse the otherwise irreversible:

 

Now you have two oval paths corresponding to the outer bounds of your stroke.

 

You can:

 

1) Select both oval paths and Object>Blend>Blend Options, then set Specified Steps to 1 and Align to Path, then Obejct>Blend>Make followed by Object>Blend>Expand;

 

The middle path is identical

...

Likes

Translate

Translate
Community Expert ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

You have somehow outlined your strokes, which made them filled objects.

Unless you have a version with the strokes still as strokes, there is not much you can do about it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Tyra,

 

What you show and describe corresponds to the effect of Object>Path>Outline Stroke, so you no longer have the stroke.

 

 

Edit: Hi Ton

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

What has happend is when I've hit Expand and selected the boxes for both fill and strokes, I no longer can edit them seperatly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Yes, as Ton said, that will turn your strokes into filled paths.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

LATEST

Tyra,

 

Always save and lock/hide a copy of the artwork before you do something destructive such as Expand (Appearance).

 

In this particular case shown in the attatched you can reverse the otherwise irreversible:

 

Now you have two oval paths corresponding to the outer bounds of your stroke.

 

You can:

 

1) Select both oval paths and Object>Blend>Blend Options, then set Specified Steps to 1 and Align to Path, then Obejct>Blend>Make followed by Object>Blend>Expand;

 

The middle path is identical to your original spine;

 

2) Ungroup and delete the outer paths, then reset the original Stroke to fit.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines