• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Fill does not stay within the vector and prints as shown, what am I doing wrong?

New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

The white fill does not stay within the vector and prints as shown.

I created a logo and discovered on review of a packaging file that the curve was flattened out at the start of the curve. Upon inspection, I discovered that the color goes beyond the vector line both inside and outside as shown on attached image. I have never had this happen before, please let me know how to avoid and how to fix.  

Best regards, SorenIlluVectorColorOverlap..png

TOPICS
Draw and design

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Jan 03, 2023 Jan 03, 2023

This is simply a display precision issue. Start by turning off hardware accelerated previews. The software based version is more exact. Otherwise consider subdividing the path to "stabilize" it and improve curve approximation.

 

Mylenium 

Likes

Translate

Translate
Community Expert , Jan 03, 2023 Jan 03, 2023

Hardware accelerated Previews = GPU rendering

You can either turn it off by View > Preview on CPU from time to time just to check

Or turn off the GPU completely in the preferences. Which might slow down your work.

Likes

Translate

Translate
LEGEND ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

This is simply a display precision issue. Start by turning off hardware accelerated previews. The software based version is more exact. Otherwise consider subdividing the path to "stabilize" it and improve curve approximation.

 

Mylenium 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Hardware accelerated Previews = GPU rendering

You can either turn it off by View > Preview on CPU from time to time just to check

Or turn off the GPU completely in the preferences. Which might slow down your work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

LATEST

New to windows, never had this issue on Mac, thanks for clarifying. Computer now super slow but accurate;)

Best, S

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines