Fonts not displaying in Illustrator

Explorer ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Is there a way to make the fonts in Illustrator show up in the list as written in the font itself? My drop down lists the fonts, but all the options are displayed in the same font type so it's really hard to determine which font to use since I can't see a sample of that font. 

NaniBear_0-1657582431336.png

 

TOPICS
How to

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jul 12, 2022 Jul 12, 2022

Thanks. but the overall display settings on my computer are good. The hyper zoomed in appearance is only affecting the "effects" tab and the display for the fonts in Illustrator. None of the other areas of Illustrator (or any other Adobe program are affected) 

Wait--- I just realized the issue with the missing preview of fonts and the hyper zoomed in portions of illustrator is only happening on my second (larger computer screen - which is set to 100%) when I move the program to my laptop monitor,

...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

In the Type section of your Illustrator preferences make sure that "Enable in-menu font previews" is checked. Do this with no document open and then quit the program. Once you reopen the program it will become the default for all new documents.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Thank you. That's what I thought too, but checking the box doesn't do anything. In addition, when view the font drop down, the text is huge, whereas in all my other tabs (except the effects tab - which displays a zoomed font size like the fonts drop down), it's normal. I'm wondering if there is a corrupt setting or some sort of cache i need to reset/clear?

NaniBear_0-1657641754933.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Hi. You could try resetting the preferences: https://helpx.adobe.com/illustrator/user-guide.html/no/illustrator/using/setting-preferences.ug.html

 

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

UGH, so frustrating. Resetting my preferences and closing/reopening Illustrator didn't change anything. I still isn't showing the font previews and it's super zoomed in when I open the fonts and effects drop down menus. SIGH!!

 

NaniBear_0-1657646914130.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Hello @Nani Bear,

 

Sorry to hear about this experience. I would request you to try the following steps to reset the Display Settings under Windows:

 

  1. Close Illustrator and then use the Windows key + I keyboard shortcut to open the Settings app.
    AnubhavMajumder_0-1657649196484.png
  2. Click DisplayMake sure you use the recommended screen resolution and scale for your display.
    AnubhavMajumder_1-1657649236593.png
  3. Re-launch Illustrator.

    Please update this thread if the issue persists or if you need further assistance. We'd be happy to help.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

LATEST

Thanks. but the overall display settings on my computer are good. The hyper zoomed in appearance is only affecting the "effects" tab and the display for the fonts in Illustrator. None of the other areas of Illustrator (or any other Adobe program are affected) 

Wait--- I just realized the issue with the missing preview of fonts and the hyper zoomed in portions of illustrator is only happening on my second (larger computer screen - which is set to 100%) when I move the program to my laptop monitor, the issues go away. So clearly, it's an issue with my secondary screen. 

Thank you for the prod to figure this one out, it was driving me nuts!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines