• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Gaussian blur has a box around it

Participant ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

I've encountered a problem with a gaussian blur that I've never seen before in the new update of Illustrator. When I put a blur on an object there's a border that cuts off the effect. You can see in my screenshot here.

Screen Shot 2017-11-01 at 3.38.03 PM.png

Views

21.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Nov 03, 2017 Nov 03, 2017

In the Document Raster effects options there is a setting "Add"

Try to increase it.

Votes

Translate

Translate
New Here , Feb 16, 2023 Feb 16, 2023

Solved : Go to Effects/ Document raster effect settings  - and select the 'anti-alias' box. 

Votes

Translate

Translate
Community Expert ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

In the Document Raster effects options there is a setting "Add"

Try to increase it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

That doesn't seem to help. I don't want to rasterize my blurs because I always need to edit them. But even trying it, it's still cut off on the edges. This is a blue with adding 80px around the object

Screen Shot 2017-11-06 at 10.22.37 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

*box, not blue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

It's a raster based effect, so it will always be rasterized in the output file (such as a PDF).

I don't get your problem. Is it just the border or the blue line? Or does it really get converted to a raster object in your file?

All of those are different issues and you need to be more precise.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

I was having the same issue; this tutorial helped me out a lot.

How to Remove Gaussian Blur Limitation in Adobe Illustrator - Illustrator Tips - Vectorboom

(Link points to spam now and is removed by moderator)

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

This link seems to go to a spam site now. Does anyone one else find this issue?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

You probably did choose Object > Rasterize and added 80 px around the object.

You should have chosen Effect > Document Raster Effects Settings (like Monika suggested).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

I figured out how to fix this because I was having the same issue! Go to Effect > Document Raster Settings > and then click 'transparent background'. This solved my issue of applying the blur and seeing a white box around the object.

 

raster settings adobe.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

For After effects users:

To remove the 'box limitation' when trying to add a gaussian blur to an object, unselect 'Repeat Edge Pixels'

By @Oli27331267afm6

 

This is the Illustrator forum. The question is not about how to do it in After Effects.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

Solved : Go to Effects/ Document raster effect settings  - and select the 'anti-alias' box. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

LATEST

I was having the same issue in Illustrator CC. I already had 'Transparent' selected and tried selecting 'Anti-Alias' but I was still running into the issue. Then I changed the 'Add _[36 px]__ Around Object'. I increased mine from 36 > ~200 px and it seemed to work for me.

Go to Effect > Document Raster Settings > Add ____ Around Object: increase the pixels until the edges don't show.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines